Thread Tools Display Modes
Old 04-13-09, 11:31 AM   #1
Bender72
A Kobold Labourer
Join Date: Sep 2005
Posts: 1
Error: MoveAnything + nUI+

First:
I love this , Big THX for your Work.

I use MoveAnything , then work the MinimapButtonBag not. The Buttons are round the Minimap show and not show , if click the MinimapButtonBag button.
The buttons are not clickable. See the Screenschot

Can you make pls the (de)buff displays for all units moveable?


THX

P.S
Sorry for my english i a german
Attached Thumbnails
Click image for larger version

Name:	nUI+_with_MoveAnything.jpg
Views:	509
Size:	28.3 KB
ID:	2474  

Last edited by Bender72 : 04-13-09 at 11:33 AM.
Bender72 is offline  
Old 04-13-09, 12:11 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
nUI's minimap manager is *not* compatible with MoveAnything and I don't know that it will be. Unfortunately, when you use MoveAnything to manage the minimap, then you are really using two mods to manage it... nUI and MoveAnything and any time you use two mods to both do the same thing, one of them is going to break.

If you want to use MoveAnything to manage the minimap, then you need to turn nUI's management off using '/nui minimap' -- but this also means nUI will no longer have *any* control over the minimap which means it cannot swap the minimap with your focus frame, manage your minimap buttons, etc.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Error: MoveAnything + nUI+

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off