Thread Tools Display Modes
Old 07-16-09, 03:55 PM   #1
Rhamses
A Theradrim Guardian
Join Date: Jun 2009
Posts: 61
Sound Files; beyond confused

I posted this requesting help from blizzard. They blew me off.

I am at my wits ends. I am making an addon to give me sound ques, because my vision is not all that great. Some files play. Some do not. What files play seems to be random. That is not to say an individual file may or may not play. I mean one file will always play while others will never play. They are all .wav files. All of them display the same blue note icon when viewed in VISTA. I have downloaded all the files to the same folder. I am using the same path to access them. In fact, I can surgically rewrite the names back and forth between the ones that play and the ones that do not. I have taken the sound files and opened and resaved them to what appears to be the same .wav format. But, I am still left with the problem that some play and others do not.



==============

I have literally spent hours and hours trying to figure this out. I can not figure out why some files play and others do not. I save resave, rewrite, redown load. It has gotten to the point that I want to smash my keyboard. And it is a really nice G15 and I am not a violent person and can not remember the last time I lost my temper. But, this is getting close.
Rhamses is offline  
Old 07-16-09, 04:08 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
If you want to ZIP up the project you're working on and e-mail it to me at kscottpiel@gmail.com -- I'll be happy to have a look at it.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 07-16-09, 04:28 PM   #3
Rhamses
A Theradrim Guardian
Join Date: Jun 2009
Posts: 61
thanks I have sent them

I look at them in "Properties" and I can not see a difference
Rhamses is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Customization » nUI: Developer Chat » Sound Files; beyond confused

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off