Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-04-10, 09:59 PM   #1
ormjaevel
An Aku'mai Servant
AddOn Compiler - Click to view compilations
Join Date: May 2009
Posts: 38
Healbot, got trouble with macros

Hello.

Im a holydin and ive made hs/hl/fol macros to use my trinkets and also my hands(340haste) in on macro, they looks like this:

Holy shock:
Code:
#showtooltip Holy shock
/console Sound_EnableSFX 0
/use 13
/use Divine Favor
/console Sound_EnableSFX 1
/cast Holy Shock
/script UIErrorsFrame:Clear();
Holy Light:
Code:
#showtooltip Holy Light
/console Sound_EnableSFX 0
/use 10
/use 13
/cast Divine Illumination
/console Sound_EnableSFX 1
/cast Holy Light
/script UIErrorsFrame:Clear();
Flash of light:
Code:
#showtooltip Flash of light
/console Sound_EnableSFX 0
/use 13
/use 10
/console Sound_EnableSFX 1
/cast Flash of Light
/script UIErrorsFrame:Clear();
The problem is that my healbot wont work with them..
This is how it looks when im gonna heal with left mousebutton(Flash of light)
http://img21.imageshack.us/img21/394...0510054931.jpg

BUT, in the options ive putted in that it shall use my macro:
http://img688.imageshack.us/img688/6...0510055254.jpg

Can someone explain why it doesnt work please?

/jimmy
(and yes, im a lazy bastard)

edit: forgot to say that the macros work perfect, its just that healbot wont "snap" them up

Last edited by ormjaevel : 04-04-10 at 10:05 PM.
ormjaevel is offline   Reply With Quote
 

Go BackWoWInterface » AddOns, Compilations, Macros » Macro Help » Healbot, got trouble with macros

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off