Thread Tools Display Modes
Unread 04-08-10, 04:12 PM   #1
renaven
A Murloc Raider
Join Date: Aug 2009
Posts: 5
massive frame lag

ive been gettin random spurts of framelag since i downloaded the new version it just randomly drops to a unplayable number and just goes back up and is fine , its random and very frustrating when im in the middle of something anything i can do to fix this?
renaven is offline  
Unread 04-08-10, 04:17 PM   #2
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,031
I get this as well but I put it down to my high latency .. currently 230ms but thats a good number for me rofl .. some days I get 500 or more and then I notice the lag spikes more.
__________________
Xrystal is offline  
Unread 04-08-10, 04:28 PM   #3
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
There are a few things you can try...

1) Try reducing shadow detail

2) Try doing a clean install as per http://www.wowinterface.com/forums/s...ad.php?t=21716

3) If you're not a healer, try using the solo or party unit frames during key fights
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-08-10, 04:35 PM   #4
renaven
A Murloc Raider
Join Date: Aug 2009
Posts: 5
i just did all those things and as i said its random i dont get net lag im at 100ms max usually its just the framerate i run everything on low to make sure ihave the best quality run i can, and for some reason regardless of location i just get this lag for ~1-4 minutes or so and its just unplayable then poof its gone everythings back to normal, and this didnt happen before the most recent release
renaven is offline  
Unread 04-08-10, 04:48 PM   #5
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
That sounds like something that's going on in the background. Thoughts that come to mind are the Windows file indexer, e-mail program, anti-virus app, or something to that effect.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-08-10, 06:10 PM   #6
renaven
A Murloc Raider
Join Date: Aug 2009
Posts: 5
nothing new or out of the usual running , if i delete my nui folder and re download it will i lose where all my keys and what not are? that will take hours to fix -_-
renaven is offline  
Unread 04-08-10, 07:18 PM   #7
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
It shouldn't lose your key bindings or where your spells are on your action bars... those things are both saved on the server unless you have that turned off, in which case you key bindings are all stored in the file [ World of Warcraft > WTF > Account > {your account} > bindings.cfg ] (if memory serves me correctly)
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-08-10, 08:56 PM   #8
Petrah
A Pyroguard Emberseer
 
Petrah's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2008
Posts: 2,865
Windows auto update has been known to cause that issue in lower end machines as well. I don't recommend forgetful types to disable it... but if you can remember to check for updates frequently, then I would turn it off.
__________________
♪~ ( ) I My Sonos!
Petrah is offline  
Unread 04-13-10, 09:31 AM   #9
Jordro
A Cyclonian
Join Date: Feb 2008
Posts: 45
Frame rates and lag

This has to be a blizzard problem. Ever since patch 3.3.3 came live I have also been experiencing this problem as well as higher than normal latency. I can log in and have 800-1000ms latency and after 3 to 5 minutes it will drop to @160ms. Prior to the patch I averaged 80-100ms. My frame rate will drop to about 14fps and then my normal 60fps in Lagaran.
It usually doesnt matter if i am in a city when I log in or not. I have logged into K-3 before with the same lag issue. If I relog the problem is seldom there. During raids i really have no probs but the new normal of 160ms is annoying. The frame rated during a 25 man fight like sourfang when a lot of action is going on is fine. i might drop for a split second to 14fps but average 35 to 45fps during fights.
I read that the addon gearscore will update automatically with other players who have that addon and am wonding if that might be the initial lag issue but it doesnt explain the new higher than normal latency.
But i honestly dont think this is a NUI+ problem. I blame Blizzard and gnomes for it
__________________
I rather be flying!
Jordro is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » massive frame lag

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off