Thread Tools Display Modes
Unread 04-26-10, 09:08 AM   #1
Dreadrel
A Murloc Raider
Join Date: Apr 2009
Posts: 6
v5.06.14 login error

After upgrading to 5.06.14 I still have to reload the UI after the initial login of a character. So far, subsequent logins of the same character do not require reloading the UI. I have BugSack installed and it shows no errors. It does appear that more pieces of the UI are loading initially than under 5.06.13. The chat frame and info frame appear, but the bars and minimap do not load without doing the UI reload.

Dread
Dreadrel is offline  
Unread 04-26-10, 10:18 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
I'm afraid the problem might be that BugSack is not getting loaded until after nUI has loaded, so it's not trapping the error. I'm not sure how to get around that.

Anyone have any ideas?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-26-10, 10:37 AM   #3
Failee
A Defias Bandit
Join Date: Apr 2010
Posts: 3
I can reproduce this error every time, now what do you need for me to report on it?
Failee is offline  
Unread 04-26-10, 02:08 PM   #4
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
I need the log entry for the first error that occurs. I need to know what line number in which module is throwing the error. The stack trace is helpful, as well.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » v5.06.14 login error

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off