Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-16-10, 09:08 PM   #1
dragonxx21
A Murloc Raider
Join Date: May 2010
Posts: 6
Could someone take a look at this?

So, my swatter gave me this bug report and in this, I found this.
Date: 2010-05-16 20:00:49
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\nUI\Units\nUI_UnitRole.lua line 796:
attempt to index upvalue 'texture' (a nil value)
Debug:
(tail call): ?
[C]: ?
nUI\Units\nUI_UnitRole.lua:796: updateRoleFrame()
nUI\Units\nUI_UnitRole.lua:615: applyOptions()
nUI\Units\nUI_UnitRole.lua:625: createRoleFrame()
nUI\Units\nUI_Unit.lua:172:
nUI\Units\nUI_Unit.lua:146
nUI\Units\nUI_Unit.lua:289:
nUI\Units\nUI_Unit.lua:200
nUI\Units\nUI_Unit.lua:724: applySkin()
nUI\Units\nUI_Unit.lua:778: createUnit()
nUI\Units\nUI_UnitPanel.lua:616: applySkin()
nUI\Main\nUI.lua:248:
nUI\Main\nUI.lua:137
AddOns:
Swatter, v5.7.4568 (KillerKoala)
AtlasLoot, vv5.10.01
AtlasLootFu, vv5.10.01
AucAdvanced, v5.7.4568 (KillerKoala)
AucFilterBasic, v5.7.4568 (KillerKoala)
AucFilterOutlier, v5.7.4568.2531
AucMatchUndercut, v5.7.4568.2531
AucStatClassic, v5.7.4568 (KillerKoala)
AucStatHistogram, v5.7.4568 (KillerKoala)
AucStatiLevel, v5.7.4568 (KillerKoala)
AucStatPurchased, v5.7.4568 (KillerKoala)
AucStatSales, v5.7.4568.2842
AucStatSimple, v5.7.4568 (KillerKoala)
AucStatStdDev, v5.7.4568 (KillerKoala)
AucStatWOWEcon, v5.7.4568.2530
AucUtilAHWindowControl, v5.7.4568.3311
AucUtilAppraiser, v5.7.4568.2530
AucUtilAskPrice, v5.7.4568.3175
AucUtilAutoMagic, v5.7.4568.3142
AucUtilCompactUI, v5.7.4568.2530
AucUtilEasyBuyout, v5.7.4568.3583
AucUtilFixAH, v5.7.4568 (KillerKoala)
AucUtilGlypher, v5.7.4568.2545
AucUtilItemSuggest, v5.7.4568.3108
AucUtilPriceLevel, v5.7.4568.2545
AucUtilScanButton, v5.7.4568.2530
AucUtilScanFinish, v5.7.4568.2530
AucUtilScanProgress, v5.7.4568.2530
AucUtilSearchUI, v5.7.4568.3655
AucUtilSimpleAuction, v5.7.4568.4553
AucUtilVendMarkup, v5.7.4568.2530
Babylonian, v5.1.DEV.130
BeanCounter, v5.7.4568 (KillerKoala)
Bejeweled, v1.1b
BonusScanner, v5.3
Carbonite, v3.33
CarboniteTransfer, v1.01
Configator, v5.1.DEV.130
DBMCore, v
DBMPvP, v
DebugLib, v5.1.DEV.130
Decursive, v2.5.0_beta_3
Enchantrix, v5.7.4568 (KillerKoala)
EnchantrixBarker, v5.7.4568 (KillerKoala)
GearScore, v3.1.14 - Beta
HealBot, v3.3.2.5
Informant, v5.7.4568 (KillerKoala)
nUI, v5.06.05 (Lite)
nUIInfoPanelStats, v1.02.01
Omen, v3.0.9
PallyPower, vv3.2.11
Quartz, v3.0.2
Recount, v
SlideBar, v5.7.4568 (KillerKoala)
Stubby, v5.7.4568 (KillerKoala)
BlizRuntimeLib_enUS v3.3.3.30300 <us>
(ck=6fb)


With me not being that savvy in these kinds of things, of course I know nothing about what this means. What I do know is that when I switch from windowed to full screen, my HUD gets all messed up. Also, sometimes when I have just started WoW, my HUD and chat box is completely blank and nothing shows up and then I get that bug report. Could anyone tell me what this is? If you need screenshots, tell me and I'll attach them.

Edit: Also, I have also not been able to see my 10 man/single/party button thing near my chat bar nor have I been able to see my party. I also haven't seen my buffs.

Last edited by dragonxx21 : 05-16-10 at 09:13 PM.
dragonxx21 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Could someone take a look at this?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off