Thread Tools Display Modes
Unread 06-24-10, 09:51 PM   #1
fred
A Cobalt Mageweaver
Join Date: Mar 2006
Posts: 208
Mover error when trying to move map

I was messing with the Blizz settings for the world map....and I noticed this error come up. P.S. this happened before I seen your update tonight.


2x nUI-5.06.25 (Lite)\Plugins\nUI_Movers.lua:423: Frame WorldMapFrame is not movable
nUI-5.06.25 (Lite)\Plugins\nUI_Movers.lua:423: in function <nUI\Plugins\nUI_Movers.lua:419>

Locals:
frame = WorldMapFrame {
Show = <function> defined =[C]:-1
0 = <userdata>
is_moving = true
numQuests = 8
Hide = <function> defined =[C]:-1
}
parent = nil

---
fred is offline  
Unread 06-24-10, 10:19 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Thanks for the report... I've added it to the bug list and will look into this weekend.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Mover error when trying to move map

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off