Thread Tools Display Modes
Unread 06-26-10, 03:52 AM   #1
Lunos13
A Deviate Faerie Dragon
Join Date: Apr 2009
Posts: 17
any idea what this error is?

Date: 2010-06-26 19:48:01
ID: 1
Error occured in: Global
Count: 1
Message: ...erface\AddOns\Ace2\AceConsole-2.0\AceConsole-2.0.lua line 2582:
AceTab-2.0: Cannot register frame "ChatFrameEditBox"; it does not exist
Debug:
Ace2\AceLibrary\AceLibrary.lua:66:
Ace2\AceLibrary\AceLibrary.lua:64
Ace2\AceLibrary\AceLibrary.lua:611: Register()
...erface\AddOns\Ace2\AceConsole-2.0\AceConsole-2.0.lua:2688: in main chunk
AddOns:
Swatter, v3.1.8 (<%codename%>)
Ace2, v
(ck=2b)

i get it after i upgraded to latest nui.
Lunos13 is offline  
Unread 06-26-10, 04:15 AM   #2
voodoodad
Large, Friendly Letters!
 
voodoodad's Avatar
Join Date: Oct 2008
Posts: 1,632
Are those all of your addons? Because Ace2 is actually a framework for other addons, but not nUI (or Swatter iirc). Anyway, that's an Ace2 error.
__________________

~ no need to make the message completely obnoxious - Cairenn
voodoodad is offline  
Unread 06-26-10, 07:59 AM   #3
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,049
Yeah, it's possible that ace2 is looking for ChatFrameEditBox which of course doesn't exist anymore.

So,

1. Look to see if Ace2 has been updated.

2. Maybe it is an addon using ace2 that is borked in which case turn off all addons except nUI itself and slowly add your addons back in one at a time and see which one triggers the error. Make a note and continue after ( disabling that one of course ). Once you have a list of addons that cause the error or others, see if there are updates for those or at least comments on the download page that they are being worked on.

3. Once you have either removed the addon or incorporated the fixed version it should stop the errors.
__________________
Xrystal is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » any idea what this error is?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off