Reply
 
Thread Tools Display Modes
Old 10-29-10, 02:55 PM   #21
Dridzt
A Pyroguard Emberseer
 
Dridzt's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2005
Posts: 1,190
Originally Posted by Garual View Post
nikki prob knows. But 0,0,1 worked for me.
However I also have good news. Tried WoWVid and it works :P
Well that's good, if you can write a bullet-ed list with simple instructions for VLC and KMPlayer,
I'll add it to the addon description (with credit to you ofc).

Like:
1. Fire up VLC.
2. Make this option like this
..
3. Set WoWVid to r = x, g, = y, b = z
etc
Dridzt is offline   Reply With Quote
Old 10-29-10, 05:01 PM   #22
Garual
A Deviate Faerie Dragon
Join Date: Oct 2010
Posts: 11
Hmmm... OK, here's the sum from previous page.

1. start VLC
2. click Tools
3. Preferences
4. go under Video
5. make sure Accelerated video output is on
6. for Output select DirectX(DirectDraw)
7. start playback
8. start WoW
9. set WoWVid to R:0 G:0 B:1
10. place WoWVid window over the VLC one

1. start KMPlayer
2. press F2
3. click on Video Processing
4. select tab Renderer
5. for Renderer choose Overlay mixer
6. start playback
7. start WoW
8. set WoWVid to R:15 G:0 B:15
9. place WoWVid window over the KMPlayer one

Although I do recommend a couple of ppl try it 1st.
Garual is offline   Reply With Quote
Old 10-29-10, 05:23 PM   #23
Dridzt
A Pyroguard Emberseer
 
Dridzt's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2005
Posts: 1,190
Addon description updated.
Dridzt is offline   Reply With Quote
Old 11-03-10, 01:27 AM   #24
nikki
A Deviate Faerie Dragon
AddOn Author - Click to view addons
Join Date: Nov 2006
Posts: 13
Sorry I haven't been around. I've been having exams at University.

Heres a little tip on how to get the correct color.

Make sure whatever player you want to use (KMPlayer, VLC, Winamp, whatever) is running in an overlay mode. Then while playing media in it use printscreen.

paste your printscreen in a program like paint. You should not see a still of your media but just a blank box. Use the color finder to match your blank box to an RGB value. Thats the color you want the WoWVid addon to be running in. Also going to post this in the addon comments for Drizdt's addon.

Great to see theres been a lot of interest =)

Last edited by nikki : 11-03-10 at 01:30 AM.
nikki is offline   Reply With Quote
Old 11-03-10, 10:24 PM   #25
Cindy1002
A Cyclonian
Join Date: Apr 2007
Posts: 45
Lol.. if I'd know there was an addon like this I wouldn't have had to buy a second monitor a year ago. Oh well, life with 2 monitors is wonderful.
__________________
Cindy1002 is offline   Reply With Quote
Old 07-01-11, 01:31 PM   #26
Verttex
Super Monkey
 
Verttex's Avatar
AddOn Author - Click to view addons
Join Date: Jan 2010
Posts: 297
Originally Posted by Garual View Post
Hmmm... OK, here's the sum from previous page.

1. start VLC
2. click Tools
3. Preferences
4. go under Video
5. make sure Accelerated video output is on
6. for Output select DirectX(DirectDraw)
7. start playback
8. start WoW
9. set WoWVid to R:0 G:0 B:1
10. place WoWVid window over the VLC one

1. start KMPlayer
2. press F2
3. click on Video Processing
4. select tab Renderer
5. for Renderer choose Overlay mixer
6. start playback
7. start WoW
8. set WoWVid to R:15 G:0 B:15
9. place WoWVid window over the KMPlayer one

Although I do recommend a couple of ppl try it 1st.
Still doesn't work for me.
__________________
Verttex is offline   Reply With Quote
Reply

Go BackWoWInterface » AddOns, Compilations, Macros » AddOn Search/Requests » WoWVid Replacement

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off