Thread Tools Display Modes
Old 06-22-11, 08:45 PM   #41
Euphoreigha
A Deviate Faerie Dragon
Join Date: Jan 2011
Posts: 11
Thanks for the fix! I've been having this issue in throne of the tides only and it's really frustrating to try and dk tank when I can't see where I was dropping my death and decay!

I actually prefer the look of everything without the viewport anyway

but here's some SS's with the viewport enabled if it helps at all

I had tried turning my liquid detail to low instead of ultra and that didn't change anything either.
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_062211_193218.jpg
Views:	488
Size:	231.3 KB
ID:	6282  Click image for larger version

Name:	WoWScrnShot_062211_193203.jpg
Views:	496
Size:	272.1 KB
ID:	6283  
Euphoreigha is offline  
Old 06-23-11, 05:51 AM   #42
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Yeah... this is purely a Blizzard bug, so not much I can do about it other than to disable the viewport if/when it is bothering you.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 06-26-11, 12:07 AM   #43
Jordro
A Cyclonian
Join Date: Feb 2008
Posts: 45
graphic issue

Hiya Scott, I took a six month break from wow and recently came back to it. I did a clean install of my add ons by renaming my interface and WTF folder and starting fresh. New NUI+ with skada, DBM, quest helper, recount and titan. Problem I am having and it might be a Blizzard prob is when I fly places or get summons somewhere my frame rate drops to 4 fps and wont recover unless i log out and back in and then i am back to 60 fps. Latency stays around 60ms and usually fps is also 60 fps.
I also removed all my patch files (known to cuse graphic lag) from the WOW root folder.
I am running win7 on a Asus CM5570 dual core 2.6Ghz with 6 GB ram and a radeon 4850 with 1 GB on it. My graphics is turned down to good with shadow at fair but will handle higher just questing. I can run it on Ultra but frame rate will drop to 35-45 fps and in graphic intense areas like SW with a lot of peeps there will bog down to 10 fps and be laggy.
Also joined in a defense of stormwind today and totally lagged out on frame rate while latency stayed at around 60ms. connection is cable at 10mb/sec i believe.
Any ideas?
__________________
I rather be flying!
Jordro is offline  
Old 06-26-11, 09:24 AM   #44
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Offhand... other than the FPS leak issue in auras that nUI6 is trying to address, no... not that I can think of.

Several things that are known to help... reduce shadow detail, turn off the automatic panel switching with '/nui autogroup' and use either the solo or party panel, reduce other non-essential graphics quality settings (ground clutter, etc.), use a lower graphics resolution at full screen mode (it renders fewer pixels but the edges are softer as a result).

The other option would be to grab a copy of the nUI6 Alpha and install it. Tinyu has done some nice work building up a list of things to add to it to make it as complete as nUI5 while I work on the beta (look for his posts in the show off your screen shots section)
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 06-26-11, 02:25 PM   #45
Jordro
A Cyclonian
Join Date: Feb 2008
Posts: 45
FPS and NUI6

Turned graphics down to fair and turned down the shadow to low as well as ground clutter. Running either NUI versions it seems the same as when graphics was on good. Will give it a few days and see how it goes.
With NUI6 cant see what the FPS is doing unless I mouse over the game menu icon but it is running smooth doing quests. Will get into a few runs later tonight and see if it will stay smooth.

On an off topic, how do I change where the NUI newsletter goes to?
__________________
I rather be flying!
Jordro is offline  
Old 06-26-11, 06:34 PM   #46
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
There's a link at the top of the newsletters you receive that you can click to change your e-mail address.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 06-26-11, 07:27 PM   #47
Jordro
A Cyclonian
Join Date: Feb 2008
Posts: 45
Questhelper was the problem

Usually I jump on my mount and fly but tonight I was lazy so did a short flight while running NUI 6 and sure enough it dropped me to 4 fps when I dismounted. Long story short with both NUI's turned off it was still doing it so turned off quest helper and problem went away.

Thanks for the help
__________________
I rather be flying!
Jordro is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » graphics issues

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off