Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-09-11, 08:49 AM   #1
fred
A Cobalt Mageweaver
Join Date: Mar 2006
Posts: 208
Is nUI : UnitPanel being maintained?

I stopped playing for awhile, started again last night. Updated all my mods, most through Curse updater....but all my nUI I used MMO Minion. I couldn't get my portraits to show unless I turned off nUI : UnitPanel. I did get a error message when it was on though.

1x nUI-5.07.20 (Plus)\Units\nUI_Unit.lua:490: attempt to call field 'setEnabled' (a nil value)
nUI-5.07.20 (Plus)\Units\nUI_UnitPanel.lua:623: in function `applySkin'
nUI-5.07.20 (Plus)\Main\nUI.lua:264: in function <nUI\Main\nUI.lua:137>


Strangly enough, I can't get WoW to start via the Launcher, I actually have to go into the Blizz folder and use the WoW .exe . Tried doing repairs several times. At one pont the repair said it COULDN'T be repaired and to re install, I downloaded another copy of WoW on a backup internal drive....same thing is happening...weird !


Getting this error now

1x nUI-5.07.20 (Plus)\Bars\nUI_ButtonBar.lua:284: Usage: SaveBindings(1||2)
nUI-5.07.20 (Plus)\Bars\nUI_ButtonBar.lua:284: in function <nUI\Bars\nUI_ButtonBar.lua:167>

Last edited by fred : 07-09-11 at 09:23 AM.
fred is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Is nUI : UnitPanel being maintained?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off