Thread Tools Display Modes
Old 07-20-11, 10:22 AM   #1
davidsverse
A Murloc Raider
Join Date: Aug 2009
Posts: 6
Minor Button Issue: No KB Found



Not a big deal, but, except for the main bar, the Keybinds are not showing as there. The bind works, but the display does not show them.

Oh I am using the most recent NUI+ release.

Last edited by davidsverse : 07-20-11 at 10:57 AM.
davidsverse is offline  
Old 07-20-11, 01:39 PM   #2
Chmee
A Molten Giant
Join Date: Dec 2006
Posts: 960
I found that after the latest update to nUI5, the keybinds disappeared from the keys (even on the main bar) and they didn't work (pressing key 1 did not activate the spell assigned to that spot on the bar. So I just reentered them. Took all of 2 minutes.
Chmee is offline  
Old 07-20-11, 03:53 PM   #3
davidsverse
A Murloc Raider
Join Date: Aug 2009
Posts: 6
Originally Posted by Chmee View Post
I found that after the latest update to nUI5, the keybinds disappeared from the keys (even on the main bar) and they didn't work (pressing key 1 did not activate the spell assigned to that spot on the bar. So I just reentered them. Took all of 2 minutes.
Did that. They vanish upon a log out or a reload ui.


I just re-dl'd NUI + and it fixed it


/thread

Last edited by davidsverse : 07-20-11 at 03:59 PM.
davidsverse is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Minor Button Issue: No KB Found

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off