Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-02-11, 02:27 PM   #1
Alianka
A Wyrmkin Dreamwalker
 
Alianka's Avatar
Join Date: May 2011
Posts: 51
Unable to change textures and its settings

Hi,

As Narinka pointed out it would be good to make a new thread for this issue.

As seen on attached screenshot, solid colour status bar is shown on preview, but not in reality.

Also in the texture pick up menu with the preview where i change textures, colour transform, blend options and so on, i cannot change my texture to solid nor any of the options there.

Example: If i make a new texture without any settings, texture dont show. But if i make texture with etc pfh fraction variable setting it shows in reality.

Example 2: I have a texture and i change any of the settings etc gradient. In preview its ok, but in reality not.

It looks like the texture responsible for solid is not installed, altho its shown in preview as well as the texture settings is bugged in some way.

Regards
Alianka
Attached Thumbnails
Click image for larger version

Name:	solid colour.jpg
Views:	346
Size:	610.3 KB
ID:	6626  
Alianka is offline   Reply With Quote
 

Go BackWoWInterface » Featured Projects » OpenRDX » OpenRDX Support » OpenRDX: Bug/Error Reports » Unable to change textures and its settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off