Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-31-12, 03:53 PM   #1
EricHelms
A Kobold Labourer
Join Date: Aug 2012
Posts: 1
Can I edit addons myself to make them compatible with 5.04?

There's a few addons that aren't working in 5.04 and I'm wondering if I could just edit them myself for my own personal use. Would that would be against the rules?

My second question is how would you go about doing that? What is it that makes some of the older addons not work in 5.04? I have a few LUA editors now but when I open up a LUA file it's just rambled text. Is it a lot of work to change the addons to make the compatible with 5.04?

Thanks!
EricHelms is offline  
 

Go BackWoWInterface » WoD Beta » MoP archived threads » Can I edit addons myself to make them compatible with 5.04?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off