Thread Tools Display Modes
Unread 09-01-12, 09:24 AM   #1
Xanrila
A Murloc Raider
Join Date: May 2009
Posts: 5
Bug or something with blizzard Portrait?

Not the same as some issues also looked around didn't see this posted: this is for the M.O.P release of NUI + before this update hit and patch hit two things that never happened now happen: one i saw covered when joining a party/raid the party/frame is empty unless you click the left button: annoying but simple enough

the other issue is the Portait frames use to show a 3.D rendering of just the players face/head and now it shows a small, full 3.d model of the player/target. kinda like how the Worgen models where popping up in the party frames. Is there a fix in works or a mod i can download for NUI+ that is supported that will fix the Portrait? would be awesome the 3.D whole body render just..kinda creeps me out :P lol looks like little zombies >.> i am weird, but it does bother me so wondering if there is a work around.

Thanks for any answers in advance~!

~Xan.
Xanrila is offline  
Unread 09-02-12, 07:18 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
The party frame thing is a known issue and Xrystal has posted a fix for it here: http://www.wowinterface.com/forums/s...ad.php?t=43997 -- you can also just right-click the mouse on the red "Raid10" button when that happens to switch back to party mode.

The portraits thing is also a known issue due to a bug that Blizz accidentally introduced in the last patch before 5.0.4 went live. It causes the player model portraits to not clip correctly. So I changed it from being a face only portrait to full body until they fix it since most full body portraits won't show outside the borders... however, a few still do. I will switch it back to full face portraits when Blizz gets the bug fixed.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 09-02-12, 12:51 PM   #3
IDragonlordI
A Murloc Raider
 
IDragonlordI's Avatar
Join Date: Apr 2012
Posts: 5
group fix

can you please do an update to fix the grouping problem because im not pc smart enough to fix the code myself as posted so im asking if this will be updated on your end cause like me im sure there are alot of others out there also code illiterate TY
IDragonlordI is offline  
Unread 09-02-12, 12:54 PM   #4
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,030
I have just replied to your last post in the other thread with a copy of the file. All you need to do is save it in the folder I mention in that post.
__________________
Xrystal is offline  
Unread 09-02-12, 01:14 PM   #5
Xanrila
A Murloc Raider
Join Date: May 2009
Posts: 5
thanks for the replies! great work with NUI also I couldn't live without it anymore i have tried :X lol.
Xanrila is offline  
Unread 09-04-12, 11:53 AM   #6
Sinese
A Kobold Labourer
Join Date: Aug 2012
Posts: 1
find it funny that before 5.x.x all races except worgen showed face.
now its the other way around, only worgen showing face, while rest races is full body.
Sinese is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Bug or something with blizzard Portrait?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off