Thread Tools Display Modes
Unread 09-01-12, 11:16 AM   #1
flinder5
A Murloc Raider
 
flinder5's Avatar
Join Date: Sep 2012
Posts: 7
party members portrait not displayed

hi,

If i made a party i dont see the party members portrait anymore. this problem is since the patch from last wednesday of WoW (5.0.4). i have looked if its a Bliz option or nUI problem to disable the nUI addon. After disable it was just fine. But with addon i didn't saw any of the party members portrait!

i hope u guys can help me fix this problem.

(sorry for my bad english)

EDIT: i just looked what happend if i go in a raid and thats just fine.

Last edited by flinder5 : 09-01-12 at 11:22 AM. Reason: new info
flinder5 is offline  
Unread 09-01-12, 01:04 PM   #2
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,047
The problem is due to the fact that it now defaults to raid10 instead of party. There is a post I made explaining what file and code section needs to be changed to make it work.


http://www.wowinterface.com/forums/s...ad.php?t=43997
__________________
Xrystal is offline  
Unread 09-01-12, 03:09 PM   #3
flinder5
A Murloc Raider
 
flinder5's Avatar
Join Date: Sep 2012
Posts: 7
thanks for ur link to ur thread, now i have solved it
flinder5 is offline  
Unread 09-05-12, 03:57 PM   #4
Whattamattau
A Deviate Faerie Dragon
 
Whattamattau's Avatar
Join Date: Oct 2008
Posts: 11
also clicking on the player/party/raid xx button can cycle you through to the one you want, if your not up to or comfortable fixing/changing code
Whattamattau is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » party members portrait not displayed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off