Thread Tools Display Modes
Old 09-25-12, 04:20 AM   #1
Int0xMonkey
A Defias Bandit
AddOn Author - Click to view addons
Join Date: Aug 2012
Posts: 2
Cannot actually see Pet tracking

Cant see pet tracking icons or atleast when the Carbonite is on the icons flicker rapidly then turn off.
Int0xMonkey is offline  
Old 09-25-12, 10:14 PM   #2
cmsciulli
A Murloc Raider
Join Date: Dec 2006
Posts: 5
I'm also having this issue. Carbonite does not seem to be displaying the wild pet icons on the minimap correctly.
cmsciulli is offline  
Old 09-26-12, 12:55 AM   #3
Solgath
A Chromatic Dragonspawn
 
Solgath's Avatar
Join Date: Nov 2008
Posts: 139
yep, its slightly annoying and nothing i can find in the minimap options fixes this, so i guess we gotta wait for our hero rythal to save us
__________________
Solgath is offline  
Old 09-26-12, 04:40 PM   #4
evie2883
A Murloc Raider
AddOn Author - Click to view addons
Join Date: Mar 2012
Posts: 5
Talking Fixed!

You have to turn the minimap icon glow off. I forget the exact wording, but it's under Options->Map Minimap.

Hope this helps!
evie2883 is offline  
Old 09-26-12, 05:15 PM   #5
Int0xMonkey
A Defias Bandit
AddOn Author - Click to view addons
Join Date: Aug 2012
Posts: 2
Originally Posted by evie2883 View Post
You have to turn the minimap icon glow off. I forget the exact wording, but it's under Options->Map Minimap.

Hope this helps!
eh Carbonite also does not work in Pandaria so :s
Int0xMonkey is offline  
Old 09-26-12, 07:05 PM   #6
Keening
A Kobold Labourer
 
Keening's Avatar
Join Date: Jun 2007
Posts: 1
Originally Posted by evie2883 View Post
You have to turn the minimap icon glow off. I forget the exact wording, but it's under Options->Map Minimap.

Hope this helps!
the option your looking for is "minimap herb/ore dot glow delay", you want to set that to 0 and battlepet tracking will be normal. You'll need to do this even if you don't use Carbonite for your minimap.
Keening is offline  
Old 10-01-12, 01:12 AM   #7
tgwaste
A Defias Bandit
AddOn Author - Click to view addons
Join Date: Sep 2012
Posts: 3
Originally Posted by Keening View Post
the option your looking for is "minimap herb/ore dot glow delay", you want to set that to 0 and battlepet tracking will be normal. You'll need to do this even if you don't use Carbonite for your minimap.
This fixed it. Unfortunately it does not fix my PetTracker addon so when I mouse over the pet icon on the map it doesnt show me what kind of pet it is
tgwaste is offline  
Old 10-01-12, 09:20 AM   #8
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,756
Originally Posted by tgwaste View Post
This fixed it. Unfortunately it does not fix my PetTracker addon so when I mouse over the pet icon on the map it doesnt show me what kind of pet it is
Try another pet tracking addon. I installed Pet Theory and have no problem with mousing over the pet icons on Carbonites minimized map. The tool tip works as advertised by the author.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Cannot actually see Pet tracking

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off