Thread Tools Display Modes
Old 10-15-12, 04:50 PM   #1
Thibs
A Defias Bandit
Join Date: Oct 2012
Posts: 3
vehicle Frame MIA

On some bosses in WOW:MoP u need the vehicle button to active something.
for exsample on the last boss of Shado-pan Monastary for meditation and 3de boss in mogu'shan vaults to get out of the spirit world.

Now when doing these bosses them don't appear for me.
I've looked over my entire screen can't find them.
I've been browsing through the endless number of /commands.
Find it very odd that it doesnt even show up in /nui movers.

how can i fix this
Thibs is offline  
Old 10-15-12, 05:14 PM   #2
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,025
Is it a single button that is supposed to appear at certain times during the dungeon that you have to click to proceed onwards ?
If so that is probably the extraactionbutton1 fix that is in my signature.

If it is something else then do you have my fix in place?
Does it work as expected without my fix for the extraactionbutton1 ?

My tests so far (although I have only done heroic scarlet monastery and heroic stormstout brewery so far) the button bar now seems to be working as expected. The many quests that you do in Pandaria from level 85 use the override bar ( 6 buttons max ) and the extraactionbar ( only 1 big button that pops up periodically) and made testing easier.

The only glitch so far found is when 1. You don't need a vehicle bar but you are in a vehicle. This happens when in the Jade Cart for that quest whereby you have to fight against the mobs but the vehicle bar has been initiated and thus overriding the main action bar but doesn't place any spells in their place.
__________________
Xrystal is offline  
Old 10-16-12, 08:31 AM   #3
Thibs
A Defias Bandit
Join Date: Oct 2012
Posts: 3
Ok so I downloaded from http://www.wowinterface.com/forums/s...0&postcount=21 like u said and added it to nUI.
after words i went to Shado-pan Monastery to test it and it worked thx

So for anyone having problems with Vehicle Frames / Vehicle Button you can Fix it with this link
Thibs is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » vehicle Frame MIA

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off