Quantcast [Bug] ChatFrames: No DEFAULT_CHAT_FRAME messages - WoWInterface
Thread Tools Display Modes
09-09-12, 05:10 AM   #1
Brainn
A Frostmaul Preserver
AddOn Author - Click to view addons
Join Date: Apr 2009
Posts: 263
[Bug] ChatFrames: No DEFAULT_CHAT_FRAME messages

With the new ChatFrame features, messages that are created via DEFAULT_CHAT_FRAME:AddMessage() do not get displayed anywhere. This affects the /dump command, and possible a lot of other addons or functions that make use of that command.
  Reply With Quote
09-11-12, 03:27 AM   #2
sigg
Featured Artist
 
sigg's Avatar
Featured
Join Date: Aug 2008
Posts: 1,245
Hi Brainn

Should be fixed now, the RDX chatframe become the main chatframe.

__________________
RDX manager
Sigg
  Reply With Quote
10-27-12, 01:40 AM   #3
Brainn
A Frostmaul Preserver
AddOn Author - Click to view addons
Join Date: Apr 2009
Posts: 263
The bug still exists. There was one release where it worked, but then it was broken again in the next releases.
  Reply With Quote
11-17-12, 04:34 AM   #4
sigg
Featured Artist
 
sigg's Avatar
Featured
Join Date: Aug 2008
Posts: 1,245
fix back

__________________
RDX manager
Sigg
  Reply With Quote

WoWInterface » Featured Projects » OpenRDX » OpenRDX Support » OpenRDX: Bug/Error Reports » [Bug] ChatFrames: No DEFAULT_CHAT_FRAME messages

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off