Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-19-12, 09:55 PM   #1
Kippereast
A Defias Bandit
Join Date: Jan 2009
Posts: 3
Question HealBot Problem

I am running a Restro Druid, using NUI and Healbot when doing dungeons. Normally everything is great except for one thing.
I like to place me focus on the party's tank, so that I can target some of the spells, but since I incorporated Healbot into NUI, each time I click Focus for the tank, NUI crashes. I get a message giving me the choice of "Disable" which shuts down NUI, but allows me to use Focus and Healbot. The other option gives me "Ignore", which leaves NUI running, which Healbot in it's window, but no focus. In fact I sometimes lose access to "Swiftmend" and "Nourish" but not everytime, when I select ""Ignore".
Overall I am very happy with the integration of all additional addons used with NUI, except for the lack of focus. My problems with "Swiftmend" and "Nourish" , so I think it is possible that the source of that problem might be something else.
So my question is "Has anybody else run into the Focus problem, and if so how did you handle it
Thanks for your help in advance.

Altenaurata
Level 61 Feral/Restro Druid
Blackwater Raiders

Kippereast
Nova Scotia Canada
Kippereast is offline   Reply With Quote
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » General » nUI: Community Chat » HealBot Problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off