Reply
Thread Tools Display Modes
Unread 12-17-12, 08:15 AM   #1
jwmsd1
A Defias Bandit
Join Date: Nov 2011
Posts: 2
Map zooming in

When ever I go into a building or different area / zone. It causes the map to zoom in all the way. I have to zoom back out to a usable map. I do not recall ever having this problem before, Is it a setting I am missing with the updates.
jwmsd1 is offline   Reply With Quote
Unread 12-17-12, 11:12 AM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,839
Originally Posted by jwmsd1 View Post
When ever I go into a building or different area / zone. It causes the map to zoom in all the way. I have to zoom back out to a usable map. I do not recall ever having this problem before, Is it a setting I am missing with the updates.
Set the Carbonite map to look the way you want it. Then right click a non-icon area of the map, and in the menu choose "Save Map Scale". Once you do that, you can right click the map any time it isn't scaled correctly and use the "Restore Map Scale" option in the menu.

You can also set a key bind to restore the saved map scale in Blizzards key binding interface. Just open the key binding window ("esc" key > Key Bindings) and scroll down the list to the Carbonite section. The setting you want is "Restore Saved Map Scale".
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is online now   Reply With Quote
Unread 12-28-12, 12:19 AM   #3
Elhazred
A Defias Bandit
Join Date: May 2010
Posts: 3
Map zoming

Thanks for the work around, but it would be best if it were fixed, not just by passed. The same thing is happening to me and it gets really old really quick.
Elhazred is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Map zooming in

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off