Reply
 
Thread Tools Display Modes
Old 01-09-13, 02:42 AM   #1
jeresmith25
A Murloc Raider
Join Date: Apr 2009
Posts: 7
Quest Tracking Buttons Missing

The buttons on my quest tracking window have disappeared so I am unable to track quests now. I tried resetting all my options and still not working.

Just started tonight.
jeresmith25 is offline   Reply With Quote
Old 01-09-13, 08:18 AM   #2
immaturestudent
A Deviate Faerie Dragon
Join Date: Dec 2008
Posts: 15
Ditto

Same goes for me. However, a button does sometimes appear once I have completed a quest.
immaturestudent is offline   Reply With Quote
Old 01-09-13, 08:36 AM   #3
clipper
An Aku'mai Servant
Join Date: Nov 2010
Posts: 34
Originally Posted by jeresmith25 View Post
The buttons on my quest tracking window have disappeared so I am unable to track quests now. I tried resetting all my options and still not working.

Just started tonight.
Same here!

The selection pearls in front of the quest objectives have disappeared. At least for all the quests I was doing in the Kasarang Wilds, didn't have time to try it elsewhere.

It happened right after upgrading to the most recent version on Curse (5.1.1 it says).
clipper is offline   Reply With Quote
Old 01-09-13, 09:40 AM   #4
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,032
From what i've gathered so far from reports, my own testing, and asking others this only happens with quests in Krasarang Wilds... still trying to narrow down why it's happening.
Rythal is offline   Reply With Quote
Old 01-09-13, 12:01 PM   #5
jeresmith25
A Murloc Raider
Join Date: Apr 2009
Posts: 7
Yes I was doing the dailies down there and only completed quests would show up. Didn't try any other area yet.
jeresmith25 is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Quest Tracking Buttons Missing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off