Thread Tools Display Modes
Old 06-10-13, 08:48 PM   #1
nonsequitorian
A Defias Bandit
Join Date: Apr 2013
Posts: 3
/nui command not working?

Running alpha 6. When I type /nui, I get the "for a list of / commands, type /help" message from Bliz. Also, I have not found a nui minibutton?

What I'm trying to do is show buffs/debuffs on the HUD. So I guess I should say that the real error is that they do not show, and I can't figure out how to turn on the text for them.

Thanks!
nonsequitorian is offline  
Old 06-11-13, 06:04 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
nUI6 does not have a '/nui' command -- I haven't decided if I'll be adding one or not. It's actually designed to use the WoW AddOns interface. If you try '/mfwm' (and click the "addons" tab since there's current a bug in Blizz's code for the addon panels) you'll get a glimps at what nUI6's configuration options will look like. Eventually there will be a screen for all of the nUI6 options there, too.

As for showing the buffs on the HUD... they are not there in the alpha code, either. The nUI6 alpha is tracking all of the auras and using them for the action bars, but it is not yet displaying them, which is why the default Blizz auras are still shown in the upper right corner of the screen.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » /nui command not working?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off