Quantcast What did i break? - WoWInterface
Thread Tools Display Modes
05-05-18, 08:51 AM   #1
Nitronoddy
A Defias Bandit
 
Nitronoddy's Avatar
Join Date: Apr 2012
Posts: 2
What did i break?

Hi Guys, Firstly Thank you for THE single best wow addon. I love Carbonite and its my 1st addon i always install (currently installed Carbonite Release 7.3.0 Build 202dd97 thru the curse / twitch mod installer). Anyways on to my problem.

Im an old returning player and after initially installing Carbonite all was fantastic and i was merrily questing away using Carbonites help. The following day i logged into wow and my Carbonite map is not looking as it should. Monsters have weird llloking symbols, Mining Nodes arent looking as they should. So is there anything i change setting wise so i see default Carbonite Icons and not these wierd looking things?

[/url]Carbonite by [url=https://www.flickr.com/photos/[email protected]/]Glenn Wellstead[/img]

In the minimap (top left) my pointer is actually looking towards a Deranged Hellboar!.

Many thanks for all help.... Glenn - Nitronoddy
  Reply With Quote
05-06-18, 12:18 PM   #2
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,454
In your twitch client, right click on Carbonite (and any of it's other modules) and change release type to Alpha.

Your other option is to go into Carbonite's options, Maps, then Minimap options and change Minimap Node Glow Delay to 0.

The graphic file used for minimap drawing is out of date which is why your seeing corrupted textures like that.
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: General Discussion » What did i break?

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off