Quantcast UI problem - Aurora - WoWInterface
Thread Tools Display Modes
09-18-17, 10:52 AM   #1
jiraia
A Murloc Raider
Join Date: Jan 2011
Posts: 5
Unhappy UI problem - Aurora

Click image for larger version

Name:	WoWScrnShot_091817_182514 - Copy.jpg
Views:	188
Size:	143.4 KB
ID:	8987

Aurora updated after reading the forums, still I find myself in some sort of predicament: as you can see on the screenshot, i can't "see" any interface config panel.

Very problematic. Disabling realUI aurora addon gives me back the menus.

If i try to use WeakAuras for example, i get the following lua error every time :
Code:
x7  Aurora\Skin\api.lua:498: Usage: <unnamed>:ApplySnapshot(texture, snapshotID)
Stack: [C] in function 'ApplySnapshot'
Aurora\Skin\api.lua:498: in function <Aurora\Skin\api.lua:475>
Aurora\Skin\init.lua:58: in function 'SetTexture'
Aurora\Skin\deprecated.lua:228: in function 'CreateArrow'
Aurora\Skin\deprecated.lua:243: in function 'ReskinArrow'
...Aurora\Skin\SharedXML\SharedBasicControls.lua:20: in function <...Aurora\Skin\SharedXML\SharedBasicControls.lua:6>
Aurora\Skin\init.lua:58: in function '?'
Aurora\Skin\init.lua:108: in function <Aurora\Skin\init.lua:92>
Time: 2017/09/18 18:29:41 Index: 1/1
Locals:
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = nil
and WeakAuras doesnt launch. That's only an example of course.

Any ideas ?
 
09-22-17, 05:26 AM   #2
Bratja
A Defias Bandit
Join Date: Sep 2017
Posts: 2
Angry

I have this probleme too
 
09-22-17, 03:29 PM   #3
jiraia
A Murloc Raider
Join Date: Jan 2011
Posts: 5
Exclamation

So i ran some tests :
!Aurora RealUI
Works fine without Aurora addon active.

The other way around doesnt work at all, as seen in screenshots: panels are themed but not parameters on right panel appear anywhere.

Any help would be appreciated as it's ruining an UI i used for years
 
10-07-17, 08:27 PM   #4
jiraia
A Murloc Raider
Join Date: Jan 2011
Posts: 5
Thumbs down

Code:
x5  Aurora\Skin\api.lua:512: Usage: <unnamed>:ApplySnapshot(texture, snapshotID)
Stack: [C] in function 'ApplySnapshot'
Aurora\Skin\api.lua:512: in function <Aurora\Skin\api.lua:489>
Aurora\Skin\init.lua:60: in function 'SetTexture'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:284: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:278>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollUpButtonTemplate'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:301: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:300>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollBarTemplate'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:323: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:322>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollFrameTemplate'
...Aurora\Skin\SharedXML\SharedBasicControls.lua:48: in function <...Aurora\Skin\SharedXML\SharedBasicControls.lua:43>
Aurora\Skin\init.lua:60: in function '?'
Aurora\Skin\init.lua:116: in function <Aurora\Skin\init.lua:94>
Time: 2017/10/08 04:26:16 Index: 1/1
Locals:
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = nil
Any updates on this ?
 
10-22-17, 02:19 PM   #5
JazzyJones
A Murloc Raider
Join Date: Jul 2017
Posts: 4
Originally Posted by jiraia View Post
Code:
x5  Aurora\Skin\api.lua:512: Usage: <unnamed>:ApplySnapshot(texture, snapshotID)
Stack: [C] in function 'ApplySnapshot'
Aurora\Skin\api.lua:512: in function <Aurora\Skin\api.lua:489>
Aurora\Skin\init.lua:60: in function 'SetTexture'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:284: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:278>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollUpButtonTemplate'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:301: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:300>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollBarTemplate'
...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:323: in function <...Ons\Aurora\Skin\SharedXML\SharedUIPanelTemplates.lua:322>
Aurora\Skin\init.lua:60: in function 'UIPanelScrollFrameTemplate'
...Aurora\Skin\SharedXML\SharedBasicControls.lua:48: in function <...Aurora\Skin\SharedXML\SharedBasicControls.lua:43>
Aurora\Skin\init.lua:60: in function '?'
Aurora\Skin\init.lua:116: in function <Aurora\Skin\init.lua:94>
Time: 2017/10/08 04:26:16 Index: 1/1
Locals:
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = <unnamed> {
    0 = <userdata>
}
(*temporary) = nil
Any updates on this ?
Are you using ultra wide screen?
 
10-24-17, 02:02 AM   #6
Bratja
A Defias Bandit
Join Date: Sep 2017
Posts: 2
yes 2550*1080 possible resolve this problem ?
 
10-24-17, 09:24 AM   #7
JazzyJones
A Murloc Raider
Join Date: Jul 2017
Posts: 4
Originally Posted by Bratja View Post
yes 2550*1080 possible resolve this problem ?

Widescreen bug, i am still waiting for a fix myself.
 
10-24-17, 02:35 PM   #8
Gethe
RealUI Developer
 
Gethe's Avatar
Premium Member
Featured
Join Date: Sep 2008
Posts: 848
This was discussed in another thread, so i'm locking this one.
__________________
Knowledge = Power; Be OP
 

WoWInterface » Featured Projects » RealUI » UI problem - Aurora

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off