Quantcast Some infoline module panel doesn't show chinese characters - WoWInterface
Thread Tools Display Modes
11-22-14, 04:44 AM   #1
spacedragon
A Murloc Raider
Join Date: Jul 2007
Posts: 4
Some infoline module panel doesn't show chinese characters

guild friends and money panels can't show Chinese characters but exprience panel works fine.
Attached Thumbnails
Click image for larger version

Name:	guild.jpg
Views:	130
Size:	57.8 KB
ID:	8310  Click image for larger version

Name:	exp.jpg
Views:	117
Size:	73.7 KB
ID:	8311  Click image for larger version

Name:	money.jpg
Views:	129
Size:	99.3 KB
ID:	8312  
  Reply With Quote
11-24-14, 07:08 AM   #2
spacedragon
A Murloc Raider
Join Date: Jul 2007
Posts: 4
Can I set fonts for those panels ?
  Reply With Quote
11-24-14, 10:25 AM   #3
Nibelheim
local roygbi-
 
Nibelheim's Avatar
Featured
Join Date: Jan 2010
Posts: 1,600
They use the Standard font. Can be changed via: /realuii > Appearance > Fonts tab > Advanced Settings
  Reply With Quote
11-26-14, 08:22 AM   #4
spacedragon
A Murloc Raider
Join Date: Jul 2007
Posts: 4
Already set to a chinese font , but still can't show character
  Reply With Quote
11-29-14, 04:31 AM   #5
spacedragon
A Murloc Raider
Join Date: Jul 2007
Posts: 4
the font cfg for tooltip seems to be hardcoded in FreeTip :

font = [[Interface\AddOns\nibRealUI\Fonts\standard.ttf]],
pixelfont = [[Interface\AddOns\nibRealUI\Fonts\pixel_small.ttf]],
So change font configurations won't work , I have to replace the standard.ttf font file to make it work!
  Reply With Quote

WoWInterface » Featured Projects » RealUI » Some infoline module panel doesn't show chinese characters

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off