Quantcast Auras not working after 7.3 - WoWInterface
Thread Tools Display Modes
09-11-17, 05:40 PM   #1
wubde
A Defias Bandit
Join Date: Sep 2017
Posts: 2
Auras not working after 7.3

Hi

I switched to oUF (+oUF Lumen) a while back and I've loved it so far, atleast after making a few modifications to it. As of 7.3.0, though, the auras no longer seem functional. It was never (as I recall - I'd like to think I would have noticed) an issue before the patch, but as of the patch, I barely see any auras on the target - certainly none of the ones I (a BrM Monk) apply.

Now, with elvUI (which I use on many of my characters) similar issues rose, and they were fixable by configuration of your own aura filters. However, I'm not going to pretend to have any idea on how to do that with oUF / in .lua. Since I doubt I'm the only one with similar issues, I figured I'd post here and see if you guys have come up with solutions to get the auras working again..?

Thanks in advance.

Edit: It's only certain classes/specs having issues with aura bars. Only started using oUF on my max level toons very close to the release of the patch, so they may never have worked on said specs/classes. Guess I may have to change some aura filters over on oUF Lumen to get it to load the auras? If anyone has ideas on how to do this, help is much appriciated.

Last edited by wubde : 09-14-17 at 02:55 AM.
  Reply With Quote
09-13-17, 05:53 AM   #2
lightspark
A Cobalt Mageweaver
 
lightspark's Avatar
AddOn Author - Click to view addons
Join Date: Sep 2012
Posts: 238
There're no known API changes that could've caused this issue, and nothing that's related to unit auras was changed in Blizz code.

But I do know that sometimes some auras aren't visible. ATM I have no idea what's going on, so I haven't reported it to Blizz either >_>
__________________
ls: Prospector: WoWInterface | Curse | GitHub
ls: Toasts: WoWInterface | Curse | GitHub
ls: UI: WoWInterface | Curse | GitHub
ls: Wishlist: WoWInterface | Curse | GitHub
  Reply With Quote
09-13-17, 04:45 PM   #3
Rainrider
A Scalebane Royal Guard
AddOn Author - Click to view addons
Join Date: Nov 2008
Posts: 413
Follow http://www.wowinterface.com/forums/s...d.php?p=325131 for reference. This could be texture related.
  Reply With Quote
09-14-17, 02:51 AM   #4
wubde
A Defias Bandit
Join Date: Sep 2017
Posts: 2
Hey. I appriciate the replies guys. Not really solving my issue, but atleast people acknowledged it so that's nice. Figured out some things related to this, too.

Originally Posted by lightspark View Post
There're no known API changes that could've caused this issue, and nothing that's related to unit auras was changed in Blizz code.

But I do know that sometimes some auras aren't visible. ATM I have no idea what's going on, so I haven't reported it to Blizz either >_>
I just figured out what feels so weird - I see the buffs on the target like I used to, but what is missing are the debuff aura bars. I first started using oUF(+lumen) while leveling a warlock, and I was able to track the DoTs fine, since it created bars for each debuff. Now as I use it on my max level toons (a brewmaster monk, mainly) I no longer get any aura bars. However, I logged my lowbie warlock just to test it out - and the aura bars just work out.

So, nothing was necessarily broken, it may just be that brewmaster auras don't work altogether, which is another issue entirely. Guessing it may just not be whitelisted on some oUF / Lumen aurafilters, while the warlock debuffs that have been around since the beginning of time are?

Originally Posted by Rainrider View Post
Follow http://www.wowinterface.com/forums/s...d.php?p=325131 for reference. This could be texture related.
Thanks - checked the thread and bookmarked it. Still, as described a bit above this, I may be dealing with a different issue altogether.

Last edited by wubde : 09-14-17 at 02:55 AM.
  Reply With Quote

WoWInterface » Featured Projects » oUF (Otravi Unit Frames) » Auras not working after 7.3

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off