Quantcast Zuldazar - WoWInterface
Thread Tools Display Modes
08-13-18, 08:45 PM   #1
jpsgaming
A Fallenroot Satyr
Join Date: Jan 2013
Posts: 21
Zuldazar

You may know already but Zuldazar does not render in the map box. Zones just outside do though. City is the only thing.

https://ibb.co/kKRY5p



Thanks!
  Reply With Quote
08-14-18, 08:07 AM   #2
CedricDur
A Fallenroot Satyr
Join Date: Oct 2011
Posts: 25
Same deal with the Tiragard sound. The player icon shows me outside the map and the minimap is just black. I can drag the map to Tiragard and see the city, but if I move I'm moved back to the blackness. Every other map works fine so far.
  Reply With Quote
08-20-18, 03:04 PM   #3
SemperYoda
A Defias Bandit
Join Date: Aug 2018
Posts: 2
The arrow centers out in the middle of nowhere when entering the Zandalari capital or any indoor area instead of centering on Zandalar isle. Same thing happens in Kul Tiras. Semi fix is to unclick follow me. Just kind of difficult to have to keep dragging map back to the island and have it reset with the arrow being out in a blank area.
  Reply With Quote
08-20-18, 11:11 PM   #4
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 676
Last release was for Pre-Patch. I didnt have access to beta so many things from BfA might be missing. U need to wait a little more for those zones to be fixed.
  Reply With Quote
08-22-18, 07:27 AM   #5
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 676
Latest alpha should fix this issue.
  Reply With Quote
08-25-18, 05:06 PM   #6
jpsgaming
A Fallenroot Satyr
Join Date: Jan 2013
Posts: 21
Originally Posted by ircdirk View Post
Latest alpha should fix this issue.
Thanks!

However I have a question. Now the map for Zudazar comes up but it covers all the minimap icons, profession trainers, quest etc etc. Is there a way to disable the capital city overlays or disable it for cities at least.

I feel dumb mentioning it and now wanting to know if I can turn it off.
  Reply With Quote
08-26-18, 02:01 AM   #7
ircdirk
A Molten Giant
 
ircdirk's Avatar
AddOn Author - Click to view addons
Join Date: Nov 2014
Posts: 676
Originally Posted by jpsgaming View Post
Thanks!

However I have a question. Now the map for Zudazar comes up but it covers all the minimap icons, profession trainers, quest etc etc. Is there a way to disable the capital city overlays or disable it for cities at least.

I feel dumb mentioning it and now wanting to know if I can turn it off.
There are no icons becouse there is no data for them, u need to wait till we scrap this data from wowhead.
  Reply With Quote

WoWInterface » Featured Projects » Carbonite » Carbonite: Maps (Main AddOn) » Zuldazar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off