Quantcast Mining nodes not showing up - WoWInterface
 
Thread Tools Display Modes
09-26-13, 07:08 AM   #1
pitman9
A Deviate Faerie Dragon
Join Date: Jan 2011
Posts: 17
Mining nodes not showing up

Just installed the latest alpha version. Turned on show mining nodes and no nodes were visible. I wasn't too surprised at that, but nodes don't become visible even after mining them since the install.
 
09-26-13, 11:37 AM   #2
JWMcQuire
A Flamescale Wyrmkin
 
JWMcQuire's Avatar
Join Date: Jun 2013
Posts: 107
You may have to do one or all both of the following.

1. Go into Carbonite's options under the "AddOns" tab of the Interface (or right click button or minimap and choose "Options") and go to "Guide & Gather". Then choose the second tab "Gather Options" and click on "Import Mines from Carbonite Nodes".

2. Right click on the map and choose "Scale" and adjust the "Icon Scale" to increase the size of your map icons in Carbonite. I have mine set for 3.03. This of course will increase the scale of all of your map icons, but it may be easier for you to see your mining or an other gather icons you set the map to show.

Note: There is also a scale slider for gather icons, but it doesn't appear to work or I think that would be preferable to increasing the size of all of the icons on the map.

If this doesn't work, reload your UI to see if that fixes it.

I hope this helps.

Last edited by JWMcQuire : 09-26-13 at 11:42 AM. Reason: added advice to reload UI
 
09-26-13, 09:18 PM   #3
pitman9
A Deviate Faerie Dragon
Join Date: Jan 2011
Posts: 17
Thanks for the suggestions. Imported the mines successfully and the icon slider was set on 3. I can see the other icons, but there aren't any for mines.
 
09-27-13, 11:45 AM   #4
JWMcQuire
A Flamescale Wyrmkin
 
JWMcQuire's Avatar
Join Date: Jun 2013
Posts: 107
To make sure you actually have Carbonite set up to show the mining nodes, I'm going to go through some steps mostly to help you troubleshoot your problem. Try all or any of the following suggestions until you are able to see the nodes.

Go to the maps section of Carbonite's options and on the first tab. Make sure you have a check in the box next to "Move Worldmap Data into the Maximized Map". It is the 6th choice down from the top.

Right click on Carbonite's map, choose "Show", and make sure you have it set to "Show mining locations".

Click on the Blizzard minimap button and make sure you checked "Find minerals" just in case you haven't done that. I don't think this should affect whether or not you will be able to see the nodes where Carbonite says they normally spawn, but it will at least show you if they are actually there when you get to a known spawn location.

If you have Carbonite and Blizzard's minimaps combined, make sure you don't have Blizzard's minimap at full size and adjusted to fill Carbonite's whole minimap. If that is the case, the nodes may just be hidden by Blizzard's minimap. To check this, maximize Carbonite's world map and see if the nodes show up there.

Keep in mind you may have to go to a location where you have found nodes before and open Blizzard's maximized map to see if nodes show up. You may also have to zoom in and out to see if the scale of the icons are adjusted correctly. If the icons are too small, they won't show up until you zoom in far enough to see them. In that case, just increase the size of the icons. Maybe the gather icons scale might work though I haven't seen where it changes the size of them as I mentioned in my first reply.


I hope this helps. I know it works for me, and I can see the nodes with my settings, so hopefully this will do the trick.
 
09-27-13, 05:14 PM   #5
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,454
which locale are you using? because I know only 4 languages support the nodes drawing... it's one of the things I needed to fix when it came time to redo the localization.
 
09-29-13, 09:45 PM   #6
pitman9
A Deviate Faerie Dragon
Join Date: Jan 2011
Posts: 17
Really odd

I was out of town for a couple days. Came back and hopped on WoW. Now the mine nodes are showing up. Didn't change a thing, They are smaller than normal. Moved the icon size to 5 and that's about right. Thanks for the suggestions. It's really appreciated.
 
 

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » Mining nodes not showing up

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off