Thread Tools Display Modes
Old 03-09-09, 07:30 PM   #1
Smirge
A Flamescale Wyrmkin
Join Date: Mar 2007
Posts: 124
Recurring bug - talent trees

I was in naxx 25 manned tonight and was looking at a fellow hunter in my guild, when u suddenly noticed that nUI reported him being Restoration specced - even the talent points were wrong - waaay off.../he's 7/59/5 specced)

I'm using latest pro version of nUI

/Smirge
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_030909_230730.jpg
Views:	516
Size:	577.1 KB
ID:	2341  
Smirge is offline  
Old 03-09-09, 07:46 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Are you by any chance using any other mods, such as Parrot, that also browse the talent tree? If so, see this post... http://www.wowinterface.com/forums/s...62&postcount=7

If you don't think you are, I would appreciate it if you could try disabling all mods except nUI and see if you still get the problem.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 03-09-09, 07:48 PM   #3
trezy
A Cliff Giant
Join Date: Jan 2006
Posts: 70
This has been touched on before, but looking at your screenshot it appears so are using a tooltip mod. If that tooltip mod gets talent builds from WoW then it causes conflicts with nUI grabbing those talent builds.

See here: http://www.wowinterface.com/forums/s...62&postcount=7

Edit: Beat me to it Scott when I was looking for your post. :P
trezy is offline  
Old 03-09-09, 08:36 PM   #4
Smirge
A Flamescale Wyrmkin
Join Date: Mar 2007
Posts: 124
ahaa i am using tiptac...maybe that's it ?

/Smirge
Smirge is offline  
Old 03-10-09, 04:40 AM   #5
trezy
A Cliff Giant
Join Date: Jan 2006
Posts: 70
Originally Posted by Smirge View Post
ahaa i am using tiptac...maybe that's it ?

/Smirge
sounds like it could be the issue I was using the same mod and had the same issues. I'd check tiptacs options and if that doesn't work then I'm sure someone can check the code and tell you a fix.
trezy is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Recurring bug - talent trees

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off