Thread Tools Display Modes
Unread 04-18-09, 09:01 PM   #1
Hexe
A Deviate Faerie Dragon
AddOn Author - Click to view addons
Join Date: Jan 2006
Posts: 14
Vehicle bar

Not sure if this is a bug or working as intended...

Just downloaded the latest nUI and when I jump on a vehicle, the blizzard vehicle bar pops up covering just over half of the nUI stuff on the bottom.
Is it supposed to be doing this?
Hexe is offline  
Unread 04-18-09, 09:20 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
No... I forgot to remove the default Bliz vehicle bar after I finished testing... I actually already uploaded a 5.02.03 with the fix. Sorry for the dumb programmer trick there. /sigh
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 04-18-09, 09:30 PM   #3
Hexe
A Deviate Faerie Dragon
AddOn Author - Click to view addons
Join Date: Jan 2006
Posts: 14
sweet, thanks
Hexe is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Vehicle bar

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off