Thread Tools Display Modes
Old 09-02-11, 07:49 PM   #1
bunnyboy1
A Kobold Labourer
Join Date: Jan 2010
Posts: 1
Graphic issue with nUI

I am having a view port issue in uldum and throne of the tides. I have attempted the:

WorldFrame:SetPoint( "BOTTOM", nUI_Dashboard, "CENTER", 0, 0 );

to..

--WorldFrame:SetPoint( "BOTTOM", nUI_Dashboard, "CENTER", 0, 0 );

..fix but that did nothing.

The only fix I know of is unfortunately disabling this great UI addon that I really love. Can anything else be done that will fix this because I can't go on without this UI
bunnyboy1 is offline  
Old 09-03-11, 08:00 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Just use the command '/nui viewport' when you are in one of the zones where the problem comes up.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Graphic issue with nUI

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off