Thread Tools Display Modes
Old 08-22-09, 06:07 PM   #1
Tigerwyld
A Defias Bandit
Join Date: Aug 2009
Posts: 2
Unhappy Mini Map

Basicly I am unable to view/use my carbonite Mini Map. If I disable the buttons bar on the side, I can see the map briefly - if i open the big map, it just fades away. If i turn off the combine mini map into carbonite map, I only get the small circle wow basic mini map. If i have both turned on, the mapy may show up for a moment then just fades away and all im left with is the name bar above where it was. All transparances are turned to max, ive disabled and reabled my other addons, ive fiddled with almost every setting I can find in the Carbonite options menus. But I cant get my carbonite mini map there to stay.
__________________
We Few, We Happy Few, We Band of Brothers
Tigerwyld is offline  
Old 08-23-09, 12:50 AM   #2
Deathaxalive
A Defias Bandit
Join Date: Aug 2009
Posts: 3
If you get the add on MBB then you can just click the Carbonite symbol and it will return. I have the same issue, but this is fixed by just using the minimap button bag.
Deathaxalive is offline  
Old 08-24-09, 11:42 AM   #3
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
The first thing to try is disable all other addons and test it.

Also try typing
/carb resetwin
__________________
faatal
carboniteaddon is offline  
Old 08-26-09, 10:05 AM   #4
Banjo Jones
A Defias Bandit
Join Date: Aug 2009
Posts: 2
Originally Posted by carboniteaddon View Post
The first thing to try is disable all other addons and test it.

Also try typing
/carb resetwin
Just tested this myself. Logged in with only Carbonite loaded. I also noticed that when you press the big map on it sometimes splits the screen in half, having the minimap zoomed in on the left and only the right half of the normal map on the right side. I can only see the right half of the normal map, since the normal minimap view is over it covering the left half.

When I exit from the map the minimap also dissapears leaving me without any map to see. I've fooled around with all the settings concerning the map and minimap. One way to cope with it is to just use the default minimap instead of the Carb minimap, which doesn't function as it used to before. That kinda defeats the purpose, though.

This 1st happened to me on Monday, so might be something to do with the server repairs that have been going on lately. But it's not another addon messing Carbo here, it's just a bug that has come to be in the past few days.
Banjo Jones is offline  
Old 08-26-09, 05:03 PM   #5
ssmaru
A Kobold Labourer
Join Date: Aug 2009
Posts: 1
Talking map bug?

I too have been watching this forum to figure out my map problem. I have the minimap, but the quests stopped showing up on it. I know people have been having the same problem, and I just found a very simple solution that may be of some help! On the quest progress list on the game screen, there is a green dot on the top. It says "show quests on the minimap" or something close when u put the cursor over it. I am not sure how this deactivated in the first place, but when I clicked the dot, my minimap was good as new! I was so happy to have it back, because the carbonite map in my opinion is the best one out there!

Last edited by ssmaru : 08-26-09 at 05:07 PM.
ssmaru is offline  
Old 08-27-09, 04:28 PM   #6
Banjo Jones
A Defias Bandit
Join Date: Aug 2009
Posts: 2
In my last point I think my terminology was a bit unclear. Basically, I had the minimap loaded into the small Carb map, and the Carb map seemed to dissapear all of the time. I think I got this to work now, like it did before.

1) Check the "Move Minimap to Carbonite map" -thing. (it's worded a bit differently, but shouldn't be a problem)
2) Check "Move minimap buttons to Carb", so that you get that column of minimap buttons, instead of of them crowding the Carb map.
3) Check "Maximise Carb Map instead of Normal Map", so that you can get use of Carbonites superior maps.
4) Uncheck the Hide Carbonite Map when pressing M or Esc. If this is checked the Carbonite map will dissapear every time you come back from the Big Map, and will not reappear without having to turn all kinds of switches. this last part is the most important, if you want to have the Carb map showing.

Seems like before the update the last thing wasn't checked on default, and you didn't need to uncheck it yourself. Now you do, but after that it should be just like before.
Banjo Jones is offline  
Old 08-28-09, 03:09 PM   #7
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
Originally Posted by Banjo Jones View Post
4) Uncheck the Hide Carbonite Map when pressing M or Esc. If this is checked the Carbonite map will dissapear every time you come back from the Big Map, and will not reappear without having to turn all kinds of switches. this last part is the most important, if you want to have the Carb map showing.

Seems like before the update the last thing wasn't checked on default, and you didn't need to uncheck it yourself. Now you do, but after that it should be just like before.
I just checked and "Hide maximized map when ESC or map toggle (M) key pressed" is off by default.
__________________
faatal
carboniteaddon is offline  
Old 08-28-09, 03:13 PM   #8
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
Originally Posted by ssmaru View Post
On the quest progress list on the game screen, there is a green dot on the top. It says "show quests on the minimap" or something close when u put the cursor over it.
A common problem. There are many posts on the forums about people turning it off without knowing and just as many posts telling them how to fix it.

That setting never changes automatically, but it is a small button among many, so I guess people just accidentally click it.
__________________
faatal
carboniteaddon is offline  
Old 08-28-09, 06:12 PM   #9
Tigerwyld
A Defias Bandit
Join Date: Aug 2009
Posts: 2
So far i've tried all the above solutions, and nothing has worked. The carbonite mini map was a huge asset to me - would be great to get it back.
__________________
We Few, We Happy Few, We Band of Brothers
Tigerwyld is offline  
Old 08-30-09, 11:07 PM   #10
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
Originally Posted by Tigerwyld View Post
So far i've tried all the above solutions, and nothing has worked. The carbonite mini map was a huge asset to me - would be great to get it back.
Map fading out happens when the mouse is not over the map. It does not do it for any other reason.

Right click the Carb map title bar and see what those settings look like.
__________________
faatal
carboniteaddon is offline  
Old 08-31-09, 01:48 AM   #11
Jigain
A Molten Giant
 
Jigain's Avatar
Join Date: Jul 2009
Posts: 733
Actually, if I'm not utterly confused - which I could be, I still haven't had my morning coffee yet! - you can theoretically set the fade sliders to fade on mouseover too.
Jigain is offline  
Old 09-02-09, 04:39 PM   #12
carboniteaddon
A Pyroguard Emberseer
 
carboniteaddon's Avatar
AddOn Author - Click to view addons
Join Date: Feb 2008
Posts: 2,245
Originally Posted by Jigain View Post
Actually, if I'm not utterly confused - which I could be, I still haven't had my morning coffee yet! - you can theoretically set the fade sliders to fade on mouseover too.
True. You could set fade in lower than fade out, so on mouse over it gets more transparent.
__________________
faatal
carboniteaddon is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Mini Map

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off