Thread Tools Display Modes
Unread 08-23-09, 03:17 PM   #1
Korral
A Murloc Raider
Join Date: Aug 2009
Posts: 5
Carbonite its Mini map and mining nodes no longer showing

I have looked through the forums here and have not been able to find a thread on this so i thought i would bring it up so that maybe someone could help me or tell me what i need to change.

So here's the deal, Carbonite's mini map used to show all the mining nodes just like the WoW mini map still does, i prefer using Carbonite's mini map however when WoW went to version 3.0 it now no longer shows mining nodes on the mini map, any suggestions on what can be done about this?

I have gone through every setting Carbonite offers and yet there are no settings what so ever in there that allow for any of the nodes for any of the gathering professions to be shown on the mini map, could the author of this mod possibly offer any assistance on how to re enable the nodes on the mini map or if he could put it back into the mod?

Thank you in advance for any helpful advice, suggestions or other mods that offer everything Carbonite offers only with a functional node system on the mini map.
Korral is offline  
Unread 08-23-09, 03:48 PM   #2
Snoweh
A Cyclonian
 
Snoweh's Avatar
AddOn Author - Click to view addons
Join Date: Sep 2007
Posts: 43
a daft question, but do u have "Mining" tracking on? :P
Snoweh is offline  
Unread 08-23-09, 06:03 PM   #3
Miralen
A Rage Talon Dragon Guard
 
Miralen's Avatar
Join Date: Dec 2006
Posts: 330
What you need to make sure you do is have carbonites map take over blizzard's mini map. You can find that option in the map or minimap section of the options panel. You will no its the correct one because it will want a reloadui and once you have done that the only minimap will be carbonites. Anyways if this isn't your issue I apologize but this is what fixed it for me as my brother told me that carbonite did this and in my ignorant frame of mind I thought I was doing everything right but still have blizzard's minimap and carbonite up but once I told carbonite to replace blizzard's minimap it fixed it for me.
__________________
-There's always something to envy. A smile, a friendship, something you don't have and want to appropriate. There will always be rich and poor. Rich in gifts, poor in gifts. Rich in love, poor in love.-
Miralen is offline  
Unread 08-24-09, 06:05 AM   #4
Korral
A Murloc Raider
Join Date: Aug 2009
Posts: 5
Snoweh fair question but yes i have it selected, and Miralen thank you for the suggestion, i have it as my only mini map and it did reload the UI however the Mini map still will not show any nodes, mining, herbalism or otherwise, thanks however it was not a fix for my particular problem. Any other suggestions?
Korral is offline  
Unread 08-24-09, 06:19 AM   #5
kwn2k
A Murloc Raider
 
kwn2k's Avatar
Join Date: Jul 2006
Posts: 8
i've never been able to get carbonite to show nodes either..
what i did is getting gatherer and the wowhead database for it..
kwn2k is offline  
Unread 08-24-09, 07:39 AM   #6
Korral
A Murloc Raider
Join Date: Aug 2009
Posts: 5
Question

Carbonite used to show nodes on the mini map, i can use the WoW mini map and see the nodes, and when going into the full map mode of Carbonite, it shows the pathing for where i have mined nodes before, in the past the Carbonite mini map did the same, its just since the 3.0 WoW patch it no longer does this, is it an error with Carbonite or when they updated the mod is this something they overlooked?
Korral is offline  
Unread 09-05-09, 10:35 PM   #7
Jyorore
A Defias Bandit
 
Jyorore's Avatar
Join Date: May 2009
Posts: 2
I just had this problem when half my UI suddenly reset itself a few days ago.
After fiddling for a few hours, getting frustrated, reinstalling, and fiddling with again, here's how I finaly fixed it.

1. Right click your Carbonite minimap
2. Select the "Minimap..." option
3. Pump up the transparency.
4.

Hope this helps!
Jyorore is offline  
Unread 09-06-09, 06:52 AM   #8
Korral
A Murloc Raider
Join Date: Aug 2009
Posts: 5
Jyorore, i appreciate the attempt at helping my situation how ever after trying your suggestion it did not fix my problem, however thank you again for offering a suggestion.

My problem is that the WoW mini-map still shows up coming nodes and up coming possible nodes that are in my characters memory based on Gatherer, however as of 3 patches ago Carbonite used to do this same exact thing, however now and for the last 3 patches it no longer shows node paths nor does it any longer show nodes that actually exists, im not sure if this is a design flaw of the makers of Carbonite or if they actually took out Herbalism tracking and Mining node tracking on the mini map, however the large Carbonite map that you are able to pull up using the "Default" M key that replaces Blizzards regular mini map shows the possible locations of Herb and Mining nodes it just no longer shows on the mini map.

If this is a planned change i believe the makers of Carbonite made the wrong decision and if this was a accidental error then a fix/problem addressed would be more than Gratefully accepted seeing as i prefer using Carbonite to anything Blizzard can offer.

Any other suggestions or known fixes would be more than gratefully accepted.
Korral is offline  
Unread 09-06-09, 07:59 AM   #9
aceman67
A Theradrim Guardian
 
aceman67's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 67
I personally use Carbonite with Gatherer (With the WoWheadDB for gatherer), might want to give it a try...

Makes strip mining Sholazar a cinch.
aceman67 is offline  
Unread 09-06-09, 09:11 AM   #10
Jyorore
A Defias Bandit
 
Jyorore's Avatar
Join Date: May 2009
Posts: 2
Ah, I think I found that option while I was fiddling with it too.
Try right clicking your minimap and selecting the 'Show...' option and make sure Mining and Herbalism Locations are checked.
Jyorore is offline  
Unread 09-06-09, 03:27 PM   #11
Korral
A Murloc Raider
Join Date: Aug 2009
Posts: 5
Originally Posted by aceman67 View Post
I personally use Carbonite with Gatherer (With the WoWheadDB for gatherer), might want to give it a try...

Makes strip mining Sholazar a cinch.
I am using Carbonite, however i cant seem to be able to make the mini map show mining nodes, they show on the big main map and the WoW mini map but the Carbonite mini map no matter what settings i try just wont show nodes.

But thanks, and if you know where the setting is to make the nodes show again on the mini map i would be very appreciative with any help or suggestions.
Korral is offline  
Unread 09-14-09, 12:24 AM   #12
barbouncr
A Kobold Labourer
Join Date: Sep 2009
Posts: 1
was having the same problem. finally got it to work. Like others said, u need to make sure ur mining tracking is on (duh!). Then make sure you move minimap into the carbonite map. Now here's the trick it took me a while to find. Right click the middle of the minimap and you will get a list of options (click the minimap option towards the bottom). In this new window there is a box in top left that says "FULL SIZE". MAKE SURE THIS IS CHECKED!!! By checking this it makes carbonite minimap and the wow minimap overlap each other fully. After checking the full sized box, right click the middle of the map again. Click the minimap option again. Then make sure the "docked transparency" is turned up to max.

now u can see nodes.

another problem i hit after that was the full map got all screwed up when i hit "m". like the minimap was taking over half the full screened map. make sure in "map options" that the box is checked that says "minimap hides when map is maximized.

with this done, i can see my nodes. and use my routes mod again. next thing i'm trying to figure out is how to see the routes lines on the maximized map. but that is for another day.

bouncr

Last edited by barbouncr : 09-14-09 at 12:28 AM.
barbouncr is offline  
Unread 11-21-09, 11:45 AM   #13
Volkner
A Murloc Raider
Join Date: Aug 2008
Posts: 7
Problem solved

Originally Posted by Jyorore View Post
I just had this problem when half my UI suddenly reset itself a few days ago.
After fiddling for a few hours, getting frustrated, reinstalling, and fiddling with again, here's how I finaly fixed it.

1. Right click your Carbonite minimap
2. Select the "Minimap..." option
3. Pump up the transparency.
4.

Hope this helps!
Solved the problem for me, Thanks
__________________
An object at rest can not be stopped!
Volkner is offline  
Unread 01-23-10, 12:53 PM   #14
biohazardvc
A Kobold Labourer
Join Date: Jan 2010
Posts: 1
Exclamation Solution

I was having the same problem you are, and tried all the carbonite options like you did and nothing, when finally a light on the end of tunnel! delete the files inside your wow folder: \World of Warcraft\WTF\Account\"your account with issue here folder"\SavedVariables delete the 2 files carbonite.lua and carbonite.lua.bak

Enjoy, Problem solved
biohazardvc is offline  
Unread 07-29-10, 06:19 PM   #15
TheDolff
A Kobold Labourer
Join Date: Jul 2010
Posts: 1
I got it to work!

Alright, so basically what you're going to do is as follows:

1 - Right click the Carbonite Mini map
2 - Select "Minimap"
3 - Click the box that says "Full size"

All your nodes will now be available on your Carbonite mini map.

Hope this helps any of you who needed the help!
TheDolff is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Carbonite its Mini map and mining nodes no longer showing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off