Thread Tools Display Modes
Unread 03-24-10, 11:29 PM   #41
Leftear
A Murloc Raider
Join Date: Apr 2009
Posts: 4
Im running with 5.06.11 (Plus) and i have had the problem when i log on its all blank. It doesnt happen as much as it used to. I just type /nui rl and it fixes it. i was having the key binding problems like you guys were talking about but havent had any problem since i upgraded to 5.06.11. i will keep and eye on it and post the error message next time it happens to me.
Leftear is offline  
Unread 03-25-10, 12:47 AM   #42
Leftear
A Murloc Raider
Join Date: Apr 2009
Posts: 4
This is the error message i got when i logged on....along with 20 more others like it...i just /nui rl and it fixed it...until next time it happens that is


Message: Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:236: attempt to index local 'options' (a nil value)
Time: 03/25/10 02:41:57
Count: 1
Stack: Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:236: in function `applyOptions'
Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:292: in function <Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:279>

Locals: options = nil
(*temporary) = <function> defined =[C]:-1
(*temporary) = nUI_MicroMenu {
applyOptions = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:230
applyAnchor = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:196
Buttons = <table> {
}
0 = <userdata>
configBar = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:309
applyScale = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:142
}
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = nil
(*temporary) = "attempt to index local 'options' (a nil value)"
frame = nUI_MicroMenu {
applyOptions = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:230
applyAnchor = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:196
Buttons = <table> {
}
0 = <userdata>
configBar = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:309
applyScale = <function> defined @Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:142
}
Leftear is offline  
Unread 03-25-10, 01:24 AM   #43
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Yes that seems to be a key error in nUI. I think if we figure out why and how that happens it would solve a lot of problems
__________________
Xrystal is offline  
Unread 03-25-10, 03:36 PM   #44
Belgarius
A Fallenroot Satyr
Join Date: Mar 2010
Posts: 24
I am not sure if it is the .11 version, or the latest patch, however... the blank login issue has became far more prevalent as of late. I see this over 80% of the time now, when logging in from having exited the game, as well as when logging to change to another toon, or to adjust addons. (Gotta LOVE patches!)

Date: 2010-03-25 17:29:57
ID: 5
Error occured in: Global
Count: 1
Message: ..\FrameXML\FloatingChatFrame.lua line 784:
attempt to perform arithmetic on a nil value
Debug:
(tail call): ?
[C]: ?
..\FrameXML\FloatingChatFrame.lua:784: FCF_OnUpdate()
[string "*:OnUpdate"]:1:
[string "*:OnUpdate"]:1
AddOns:
Swatter, v5.7.4568 (KillerKoala)
Ace2, v
AckisRecipeList, v1.0 2817
Atlas, v1.15.2
AtlasBattlegrounds, v1.15.2
AtlasDungeonLocs, v1.15.2
AtlasOutdoorRaids, v1.15.2
AtlasTransportation, v1.15.2
AtlasLoot, vv5.10.01
AtlasLootFu, vv5.10.01
AucAdvanced, v5.7.4568 (KillerKoala)
AucFilterBasic, v5.7.4568 (KillerKoala)
AucFilterOutlier, v5.7.4568.2531
AucMatchUndercut, v5.0.PRE.2467 (BillyGoat)
AucStatClassic, v5.7.4568 (KillerKoala)
AucStatHistogram, v5.7.4568 (KillerKoala)
AucStatiLevel, v5.7.4568 (KillerKoala)
AucStatPurchased, v5.7.4568 (KillerKoala)
AucStatSales, v5.7.4568.2842
AucStatSimple, v5.7.4568 (KillerKoala)
AucStatStdDev, v5.7.4568 (KillerKoala)
AucStatWOWEcon, v5.7.4568.2530
AucUtilAHWindowControl, v5.7.4568.3311
AucUtilAppraiser, v5.7.4568.2530
AucUtilAskPrice, v5.7.4568.3175
AucUtilAutoMagic, v5.7.4568.3142
AucUtilCompactUI, v5.7.4568.2530
AucUtilEasyBuyout, v5.7.4568.3583
AucUtilFixAH, v5.7.4568 (KillerKoala)
AucUtilGlypher, v5.7.4568.2545
AucUtilItemSuggest, v5.7.4568.3108
AucUtilPriceLevel, v5.7.4568.2545
AucUtilScanButton, v5.7.4568.2530
AucUtilScanFinish, v5.7.4568.2530
AucUtilScanProgress, v5.7.4568.2530
AucUtilSearchUI, v5.7.4568.3655
AucUtilSimpleAuction, v5.7.4568.4553
AucUtilVendMarkup, v5.7.4568.2530
Babylonian, v5.1.DEV.130
BeanCounter, v5.7.4568 (KillerKoala)
BonusScanner, v5.3
BugMeNot, v1.5.3
Configator, v5.1.DEV.130
CTCore, v3.201 (CTMod 3.2)
CTMailMod, v3.02 (CTMod 2.0)
CTPartyBuffs, v3.200 (CTMod 3.2)
CTRaidAssist, v3.200 (CTMod 3.2)
DBMBossModStudio, v
DBMCore, v
DebugLib, v5.1.DEV.130
Decursive, v2.4.5.1
FuBarPlugin20, v2.0 $Revision: 66634 $
Gatherer, v3.1.14
GathererDBWowhead, v1.0.2009-12-09
GearScore, v3.1.15 - Release
HealBot, v3.3.3.0
Informant, v5.7.4568 (KillerKoala)
NoDuel, v2.2
nUI, v5.06.11 (Plus)
nUIConfigGUI, v30300.1
nUIInfoPanelHealBot, v3.3.0.1
nUIInfoPanelStats, v1.02.00
Omen, v3.0.9
RankWatch, vv1.10
Recount, v
SlideBar, v5.7.4568 (KillerKoala)
SpamMeNot, v3.2
Stubby, v5.7.4568 (KillerKoala)
Titan, v4.3.4.30300 - Revision 345
TitanCoords, v4.3.4.30300
TitanGoldTracker, v4.3.4.30300
TitanItemBonuses, v4.1.6.30000
TitanRepair, v4.3.4.30300
TitanXP, v4.3.4.30300
BlizRuntimeLib_enUS v3.3.3.30300 <us>
(ck=91c)

Entering /nui rl remedies the problem, for that session, but well over half the time, the next subsequent login, be it from desktop, or from the character selection screen, nets the same results, with the above error consistently.

Just thought I'd toss this into the ring, in case it may have some bearing on things. Still using, and plan on keeping on using nUI, best addon ever, period!
Belgarius is offline  
Unread 03-25-10, 04:09 PM   #45
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Please try the 5.06.12 release that I put out today and let me know if that resolves it for you.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 03-26-10, 10:20 AM   #46
Deimous
A Wyrmkin Dreamwalker
Join Date: Nov 2009
Posts: 50
I've been having this issue for a while, too. It used to happen only about 50% of the time, but now, in .12, it's been happening near constantly when I log in. I have to type /reload (without seeing what I'm typing) in order for everything to show up again. Here's my error logs:

---------------------------------------------------
Date: 2010-03-26 10:13:03
ID: -3
Error occured in: Global
Count: 1
Message: ..\AddOns\nUI\Bars\nUI_MicroMenu.lua line 219:
Usage: nUI_MicroMenu:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
Debug:
(tail call): ?
[C]: ?
[C]: SetPoint()
nUI\Bars\nUI_MicroMenu.lua:219: applyAnchor()
nUI\Bars\nUI_MicroMenu.lua:296:
nUI\Bars\nUI_MicroMenu.lua:282
--------------------------------------------------------
Date: 2010-03-26 10:13:04
ID: -2
Error occured in: Global
Count: 1
Message: ..\AddOns\nUI\Integration\nUI_ChatFrame.lua line 319:
attempt to perform arithmetic on a nil value
Debug:
(tail call): ?
[C]: ?
nUI\Integration\nUI_ChatFrame.lua:319: applyScale()
nUI\Integration\nUI_ChatFrame.lua:474: applyOptions()
nUI\Integration\nUI_ChatFrame.lua:578: configFrame()
nUI\Integration\nUI_ChatFrame.lua:119:
nUI\Integration\nUI_ChatFrame.lua:112
-------------------------------------------------------
Date: 2010-03-26 10:13:05
ID: -1
Error occured in: Global
Count: 61
Message: ..\FrameXML\FloatingChatFrame.lua line 784:
attempt to perform arithmetic on a nil value
Debug:
(tail call): ?
[C]: ?
..\FrameXML\FloatingChatFrame.lua:784: FCF_OnUpdate()
[string "*:OnUpdate"]:1:
[string "*:OnUpdate"]:1
-------------------------------------------------------
And my addons:

AddOns:
Swatter, v3.1.14 (<%codename%>)
NPCScan, v3.3.0.3
AucAdvanced, v5.7.4568 (KillerKoala)
AucFilterBasic, v5.7.4568 (KillerKoala)
AucFilterOutlier, v5.7.4568.2531
AucMatchUndercut, v5.7.4568.2531
AucStatClassic, v5.7.4568 (KillerKoala)
AucStatHistogram, v5.7.4568 (KillerKoala)
AucStatiLevel, v5.7.4568 (KillerKoala)
AucStatPurchased, v5.7.4568 (KillerKoala)
AucStatSales, v5.7.4568.2842
AucStatSimple, v5.7.4568 (KillerKoala)
AucStatStdDev, v5.7.4568 (KillerKoala)
AucStatWOWEcon, v5.7.4568.2530
AucUtilAHWindowControl, v5.7.4568.3311
AucUtilAppraiser, v5.7.4568.2530
AucUtilAskPrice, v5.7.4568.3175
AucUtilAutoMagic, v5.7.4568.3142
AucUtilCompactUI, v5.7.4568.2530
AucUtilEasyBuyout, v5.7.4568.3583
AucUtilFixAH, v5.7.4568 (KillerKoala)
AucUtilGlypher, v5.7.4568.2545
AucUtilItemSuggest, v5.7.4568.3108
AucUtilPriceLevel, v5.7.4568.2545
AucUtilScanButton, v5.7.4568.2530
AucUtilScanFinish, v5.7.4568.2530
AucUtilScanProgress, v5.7.4568.2530
AucUtilSearchUI, v5.7.4568.3655
AucUtilSimpleAuction, v5.7.4568.4553
AucUtilVendMarkup, v5.7.4568.2530
Babylonian, v5.1.DEV.130
Baggins, v417
BagginsProfessions, v2009-03-27
BagginsToken, v1.0
BeanCounter, v5.7.4568 (KillerKoala)
BonusScanner, v5.3
Carbonite, v3.32
CarboniteTransfer, v1.01
Configator, v5.1.DEV.130
DBMCore, v
DebugLib, v5.1.DEV.130
DropTheCheapestThing, vv3.5.3
ElkBuffBars, v2.2.5-150
Enchantrix, v5.7.4568 (KillerKoala)
EnchantrixBarker, v5.7.4568 (KillerKoala)
Gatherer, v3.1.14
GathererDBWowhead, v1.0.2009-12-09
GearScore, v3.1.14 - Beta
Informant, v5.7.4568 (KillerKoala)
nUI, v5.06.12 (Plus)
nUIAuraButtons, v5.03.00
nUIConfigGUI, v30300.1
nUIGlossBlack, v1.02.00
nUIInfoPanelDualStats, v1.03.00
nUIUnitPanelRMSolo, v1.00.01
Omen, v3.0.9
PallyPower, vv3.2.11
Prat30, v3.3.7
Prat30HighCPUUsageModules, v
Prat30Libraries, v
QuestHelper, v1.3.11
RatingBuster, v
Recount, v
sct, v6.2
sctd, v3.1
SlideBar, v3.1.14 (<%codename%>)
Stubby, v5.7.4568 (KillerKoala)
Titan, v4.3.4.30300 - Revision 345
TitanAmmo, v4.3.4.30300
TitanBag, v4.3.4.30300
TitanClock, v4.3.4.30300
TitanCoords, v4.3.4.30300
TitanGoldTracker, v4.3.4.30300
TitanLootType, v4.3.4.30300
TitanPerformance, v4.3.4.30300
TitanRegen, v4.3.4.30300
TitanRepair, v4.3.4.30300
TitanVolume, v4.3.4.30300
TitanXP, v4.3.4.30300
BlizRuntimeLib_enUS v3.3.3.30300 <us>
(ck=98b)
Deimous is offline  
Unread 03-26-10, 02:05 PM   #47
Belgarius
A Fallenroot Satyr
Join Date: Mar 2010
Posts: 24
I just downloaded and installed the .12 release, and got the same exact error regarding the chat frame as outlined above on the first login attempt. The only difference I noted was that my Recount window was showing in the center of the screen, which to my knowledge, it has not done previously. As with all other incidents, entering /nui rl cures the issue for at least the current session
Belgarius is offline  
Unread 03-26-10, 02:31 PM   #48
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Gawd I wish I could reproduce this error myself so I could see what's causing it.

/sigh
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 03-26-10, 09:05 PM   #49
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Okay, a slightly different error to what I have seen in the past. It may be linked to other addon errors as I am not sure which order the errors are listed. But here goes anyway.

Error 1:
[2010/03/27 02:59:22-10-x1]: nUI-5.06.12 (Plus)\Bars\nUI_MicroMenu.lua:219: Usage: nUI_MicroMenu:SetPoint("point" [, region or nil] [, "relativePoint"] [, offsetX, offsetY])
nUI-5.06.12 (Plus)\Bars\nUI_MicroMenu.lua:219: in function `applyAnchor'
nUI-5.06.12 (Plus)\Bars\nUI_MicroMenu.lua:296: in function <Interface\AddOns\nUI\Bars\nUI_MicroMenu.lua:282>
Error 2 : WIM data = nil error .. sound familar ?

Error 3:
[2010/03/27 02:59:22-10-x1]: nUI-5.06.12 (Plus)\Integration\nUI_ChatFrame.lua:319: attempt to perform arithmetic on a nil value
nUI-5.06.12 (Plus)\Integration\nUI_ChatFrame.lua:474: in function `applyOptions'
nUI-5.06.12 (Plus)\Integration\nUI_ChatFrame.lua:578: in function `configFrame'
nUI-5.06.12 (Plus)\Integration\nUI_ChatFrame.lua:119: in function <Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:112>
Okay, reloading UI - No error, relogging - No error ... 1 down hundreds to go (rofl) ok maybe not hundreds


I did notice however that I am starting to have to adjust my addons to use PlayerEnteringWorld as a backup test for data existence. Are they totally removing VariablesLoaded as the event to use after data loaded but before game displayed ? rofl
__________________
Xrystal is offline  
Unread 03-26-10, 09:38 PM   #50
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Me too... PLAYER_ENTERING_WORLD seems to be the requirement now.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 03-27-10, 06:54 PM   #51
Deimous
A Wyrmkin Dreamwalker
Join Date: Nov 2009
Posts: 50
Well, now it's not doing it anymore. lol. Maybe it was Blizzard's fault?
Deimous is offline  
Unread 03-27-10, 07:29 PM   #52
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Rofl or they're changing things on us .. I had to remove my altoholic addon for the moment because that has a similar problem ... I suspect its another case of VARIABLES_LOADED instead of PLAYER_ENTERING_WORLD to use the variables rofl.
__________________
Xrystal is offline  
Unread 03-28-10, 11:45 AM   #53
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Just to confirm... the errors that I posted up a couple of posts back seem to be the only ones Im getting and either the default blizz error as follows before or after them ( not knowing the order rofl ... hmm checking the time it posts *sigh* ).

Yep, the errors go from 1 to x, so the list I posted are in order of occurence if that helps. And then this error appears at the end of them.

[2010/03/28 18:41:08-96-x79]: Interface\FrameXML\FloatingChatFrame.lua:784: attempt to perform arithmetic on a nil value:
<string>:"*:OnUpdate":1: in function <[string "*:OnUpdate"]:1>
Now this seems to happen more with switches rather than reloads or log ins. I'll have to do some more tests to confirm but I have noticed so far today that the errors have happened alot because I'm toon jumping.
__________________
Xrystal is offline  
Unread 03-28-10, 03:40 PM   #54
Deimous
A Wyrmkin Dreamwalker
Join Date: Nov 2009
Posts: 50
Well, not sure what was different yesterday, but today the problem is back. This error was new, in the middle of the other errors:

Date: 2010-03-28 16:37:17
ID: -3
Error occured in: Global
Count: 1
Message: ..\AddOns\nUI\Bars\nUI_XPBar.lua line 224:
attempt to index field 'options' (a nil value)
Debug:
(tail call): ?
[C]: ?
nUI\Bars\nUI_XPBar.lua:224:
nUI\Bars\nUI_XPBar.lua:139
nUI\Bars\nUI_XPBar.lua:351:
nUI\Bars\nUI_XPBar.lua:337

Same thing as Xrystal, ends with the FloatingChatFrame.lua error at 784... So, no clue what's going on with it. lol.
Deimous is offline  
Unread 03-28-10, 08:14 PM   #55
LyricDawnhagen
A Kobold Labourer
 
LyricDawnhagen's Avatar
Join Date: Feb 2009
Posts: 1
I have been getting this one when logging in a character. A reload UI fixes it till I change characters. It is not every time but still pretty often.

Date: 2010-03-28 21:06:00
ID: 1
Error occured in: Global
Count: 1
Message: ..\AddOns\nUI\Integration\nUI_ChatFrame.lua line 216:
attempt to perform arithmetic on a nil value
Debug:
(tail call): ?
[C]: ?
nUI\Integration\nUI_ChatFrame.lua:216:
nUI\Integration\nUI_ChatFrame.lua:112
LyricDawnhagen is offline  
Unread 03-28-10, 08:21 PM   #56
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Originally Posted by LyricDawnhagen View Post
I have been getting this one when logging in a character. A reload UI fixes it till I change characters. It is not every time but still pretty often..
Have you updated to nUI 5.06.12 yet? While the entire data initialization error isn't sorted out yet, that particular error has been (I thought)
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 03-29-10, 12:58 AM   #57
Senutyenool
A Fallenroot Satyr
 
Senutyenool's Avatar
Join Date: Sep 2007
Posts: 20
I'm running 5.06.12(plus) and yes the blank frame holders problem still exists.

Again, doing an /nui rl 'fixes' it.

Cheers

Edit: Okay, my bad, didn't fix it fully. My toon picture is blank, even after multiple reloads. Checking the 'animated portrait' brings up my ugly Tauren mug, however, when disabled, blank, same for the top console.

Editing the Edit: Blah, after a complete close down of WoW and reload, still had the blank frames problem, however, the blank portrait problem I had has now gone /shrug
__________________
Is it Beer O'Clock Yet???



Last edited by Senutyenool : 03-29-10 at 01:06 AM.
Senutyenool is offline  
Unread 03-29-10, 04:08 PM   #58
Leftear
A Murloc Raider
Join Date: Apr 2009
Posts: 4
i updated to 5.06.12 and the first time i logged in i got this error message along with the blank frames...I hope this helps fix this problem

Message: Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:216: attempt to perform arithmetic on a nil value
Time: 03/29/10 18:06:14
Count: 1
Stack: Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:216: in function <Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:112>

Locals: (*temporary) = nil
(*temporary) = ChatFrameEditBox {
0 = <userdata>
language = "Common"
chatFrame = ChatFrame1 {
}
}
(*temporary) = nil
(*temporary) = nil
(*temporary) = ChatFrame7 {
oldAlpha = 0
channelList = <table> {
}
0 = <userdata>
isInitialized = 1
is_chat_frame = false
showButtons = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:179
editBox = ChatFrameEditBox {
}
flashTimer = 0
tellTimer = 127112.076
name = "Chat 7"
isLocked = 1
zoneChannelList = <table> {
}
defaultLanguage = "Common"
messageTypeList = <table> {
}
}
(*temporary) = ChatFrame7BottomButton {
0 = <userdata>
}
(*temporary) = ChatFrame7DownButton {
0 = <userdata>
clickDelay = 0
}
(*temporary) = ChatFrame7UpButton {
0 = <userdata>
clickDelay = 0
}
(*temporary) = <function> defined =[C]:-1
(*temporary) = ChatFrame7 {
oldAlpha = 0
channelList = <table> {
}
0 = <userdata>
isInitialized = 1
is_chat_frame = false
showButtons = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:179
editBox = ChatFrameEditBox {
}
flashTimer = 0
tellTimer = 127112.076
name = "Chat 7"
isLocked = 1
zoneChannelList = <table> {
}
defaultLanguage = "Common"
messageTypeList = <table> {
}
}
(*temporary) = "OnMouseWheel"
(*temporary) = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:199
(*temporary) = "attempt to perform arithmetic on a nil value"
frame = nUI_ChatFrame {
applyOptions = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:438
configFrame = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:482
applyAnchor = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:404
applyScale = <function> defined @Interface\AddOns\nUI\Integration\nUI_ChatFrame.lua:280
0 = <userdata>
texture = <unnamed> {
}
}
Leftear is offline  
Unread 03-30-10, 03:42 PM   #59
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,035
Hmm,

Only had this happen once so far today. All the other times I've been at 300ms latency instead of my usual 600 rofl. Usual as per the value I've been getting since playing 3.2 onwards rofl.
__________________
Xrystal is offline  
Unread 04-01-10, 02:10 AM   #60
Nightmare_Lord
A Cliff Giant
 
Nightmare_Lord's Avatar
Join Date: Oct 2008
Posts: 70
Error is back :mad:

hey scott

1st keybinds are still fixed that good.

2 nights ago me and a buddie login to do our random heroic for the night before bed and both our nui loaded with just the blank layout, no buttons or anything, this was happen during the keybind problem I recall but since your lastest update we have not seen it until today, so over last 2 days its been happen more and more again, almost like every login. MY friend just reinstalled wow since he getting that loading bar problem where it gets stuck on login screen patch 3.3.3 introduced, to see if that would fix it, and only took nui just in case an addon was breaking the frame now, but looks like the error is comming back. no lua error window shows up.
Nightmare_Lord is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » blank frames on login

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off