Thread Tools Display Modes
Old 04-29-11, 08:13 AM   #1
balgus82
A Murloc Raider
Join Date: Oct 2010
Posts: 4
Player frames/mini map not showing

As you can see the middle of my ui is completely empty. please help!


http://img263.imageshack.us/i/nuiv.jpg/
balgus82 is offline  
Old 04-29-11, 08:18 AM   #2
balgus82
A Murloc Raider
Join Date: Oct 2010
Posts: 4
sorry pic didnt come in right. here it is.
Attached Thumbnails
Click image for larger version

Name:	nui.jpg
Views:	477
Size:	346.0 KB
ID:	6091  
balgus82 is offline  
Old 04-29-11, 08:25 AM   #3
balgus82
A Murloc Raider
Join Date: Oct 2010
Posts: 4
ok after some fiddling with my addons the map problem seems to have something to do with my carbonite map and i've fixed it by adjusting carbonite.

no idea on the frames. Ive tried disabling all other addons and they're still not there.


edit: after upgrading to nui+ it seems to have solved the problem, but nui core just would not display them even after reinstalling.

Last edited by balgus82 : 04-29-11 at 09:09 AM.
balgus82 is offline  
Old 04-29-11, 10:36 AM   #4
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Hmmmm... Maybe I fat fingered the distribution last night... It was 3:30 am and I was pretty wiped out, so, it's possible. You didn't get any error messages?
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 04-29-11, 11:20 AM   #5
balgus82
A Murloc Raider
Join Date: Oct 2010
Posts: 4
No there weren't any error message. *shrugs* the nUI+ worked fine tho so I'm ok.

no idea why normal nUI was like that.
balgus82 is offline  
Old 05-01-11, 02:34 PM   #6
cdahman
A Defias Bandit
Join Date: Oct 2009
Posts: 3
I have the same issue I have 2 computers one has no problem with minimap. But there other has no minimap. This is on the Nui+ edition.

Last edited by cdahman : 05-01-11 at 03:30 PM.
cdahman is offline  
Old 05-01-11, 06:08 PM   #7
unknowndead
A Cyclonian
 
unknowndead's Avatar
Join Date: May 2009
Posts: 41
Cool

ok first your mini map got integrated into your carbonite mini map that is why that is not showing so go in to your carbonite options find the one fore the mini map and uncheck move minimap into carbonite and uncheck move minimap buttons into carbonite(let nui handle them). now as far as the second i cant help you unless i know what other addons u are running
unknowndead is offline  
Old 05-15-11, 12:14 PM   #8
cdahman
A Defias Bandit
Join Date: Oct 2009
Posts: 3
Exclamation

First of all it is not Carbonite wasn't integrated. Problems with frame rate was a second problem. I reset all the WTF all that jazz. Still holding a 20 fps with spikes in lag dropping to 3 FPS. This is just a Video Lag as my Lag meter is holding at 43ms. Get rid of Nui+ on that computer and installed Xperl/Bartender and all the addons that I had integrated with Nui+ and Frame rate jumped to 60 FPS. Some where there is a problem with Nui+. Personally I love the Interface. But, The Problems with Nui+ And the Video Lag is too much. Will be checking back to see if the Problems are Fixed. And will Switch back when they are.

Cdahman
cdahman is offline  
Old 05-15-11, 09:27 PM   #9
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Take a look at nUI6, it should fix your video lag issue.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Technical Support » Player frames/mini map not showing

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off