Thread Tools Display Modes
Unread 06-01-10, 12:58 AM   #1
contramundi
A Chromatic Dragonspawn
 
contramundi's Avatar
AddOn Compiler - Click to view compilations
Join Date: May 2008
Posts: 178
Missing player portrait in nUI6 (Alpha)

spiel,

i don't have a 3d portraid for myself when in "player" mode instead i have a black box, however when i switch to party mode i see the 3d portrait of myself.
the target in player mode of the uf is working however.

is this a bug, or intentional? didn't quite catch if there was an error because i only had a minute or 2 to try it it
contramundi is offline  
Unread 06-01-10, 06:54 AM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Originally Posted by contramundi View Post
i don't have a 3d portraid for myself when in "player" mode instead i have a black box
It's not intentional and appears to only happen on first login... try a '/nui rl' and it should fix it. I'm investigating what's causing that.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Missing player portrait in nUI6 (Alpha)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off