Thread Tools Display Modes
Old 07-12-10, 11:57 AM   #1
Dahon
A Deviate Faerie Dragon
Join Date: Feb 2007
Posts: 17
I get a weird glitch with 5.06.29 and Prat

I apologize if this has been addressed somewhere else.

I had just updated Prat and nUI to the current releases. Upon logging in, I noticed all my created chat tabs were missing, and I was stuck with just the general tab.

I turned on the Prat options as I thought it may be a Prat issue. Prat seemed to think I still had all my tabs, as I could still change settings for each tab I had created.

I tried creating new tabs, and nothing would happen. I reopened Prat options to find that it was seeing my new tabs, yet they were not being displayed on my UI either.

I reinstalled an older Prat, and still I could not see any created chat tabs.

I reverted to an older nUI and poof my created chat tabs reappeared. That seemed to solve the problem...
Dahon is offline  
Old 07-12-10, 02:03 PM   #2
Xrystal
nUI User and Supporter
 
Xrystal's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: Feb 2006
Posts: 5,024
Yeah, there was a post elsewhere but was hidden under a slightly different worded heading so easily lost

I've seen this effect myself on all toons so far that have not used all 10 regular tabs up. If you use all 10 tabs up you should have no problems. Well apart from my chat addons having problems finding a frame to use for their addons
__________________
Xrystal is offline  
Old 07-12-10, 02:18 PM   #3
elals29
An Aku'mai Servant
Premium Member
Join Date: Mar 2008
Posts: 33
Originally Posted by Dahon View Post
I apologize if this has been addressed somewhere else.

I had just updated Prat and nUI to the current releases. Upon logging in, I noticed all my created chat tabs were missing, and I was stuck with just the general tab.

I turned on the Prat options as I thought it may be a Prat issue. Prat seemed to think I still had all my tabs, as I could still change settings for each tab I had created.

I tried creating new tabs, and nothing would happen. I reopened Prat options to find that it was seeing my new tabs, yet they were not being displayed on my UI either.

I reinstalled an older Prat, and still I could not see any created chat tabs.

I reverted to an older nUI and poof my created chat tabs reappeared. That seemed to solve the problem...

yeah I had the same problem. Downgraded to the last version of nUI and it works now.
elals29 is offline  
Old 07-13-10, 05:23 AM   #4
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Added to my bug list. Will look at it when I get home.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 07-14-10, 10:19 AM   #5
Ngames
A Kobold Labourer
Join Date: May 2010
Posts: 1
Hello,

For the moment if that happens, you only have to do an /nui rl to see your tabs

Best regards
Ngames is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » I get a weird glitch with 5.06.29 and Prat

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off