Quantcast GatherMate 2 - WoWInterface
Thread Tools Display Modes
12-13-10, 05:17 PM   #1
A Deviate Faerie Dragon
Join Date: Nov 2010
Posts: 12
GatherMate 2

I think this may be an issue with gathermate, so excuse me if it is and I am asking in the Carbonite forum, however, I am sure I am not the only one with this issue.

The GatherMate nodes are drawing on the carbonite map, and i am looking for a way to disable it. The nodes draw on the carbonite map no matter what settings I try. I have set gathermate to not display nodes, and I have even tried setting carbonite to not display nodes, but no matter what, the nodes are always drawn on the carbonite map. I don't want them there because of the clutter. I don't use the carbonite minimap integration, so I would like gathermate to draw on the default minimap only and leave the carbonite map alone.

The only way I can get the gathermate nodes off the carbonite map is to disable gathermate.

Any suggestions?

12-13-10, 06:19 PM   #2
A Deviate Faerie Dragon
Join Date: Nov 2010
Posts: 12

After uninstalling and reinstalling GatherMate, the expanded Carbonite map now seems to follow the settings of the default world map. Setting GatherMate to not show nodes on the world map get rid of them off the Carbonite map also.

Much better behavior than before, but still doesn't seem right. Should be a way to keep them off the Carbonite map all together, but still have them on the world map.
12-14-10, 06:56 PM   #3
A Molten Giant
Join Date: Dec 2006
Posts: 960
This is a gathermate issue, not a carbonite issue. You need to talk to gathermate's dev(s).
12-14-10, 07:56 PM   #4
A Deviate Faerie Dragon
Join Date: Nov 2010
Posts: 12
I had figured it was a GatherMate issue, just thought someone here may have had a similar issue and resolution.

WoWInterface » Featured Projects » Carbonite » Carbonite Archive » GatherMate 2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off