Thread Tools Display Modes
Old 07-10-11, 03:33 PM   #1
Nikoru-chan
A Murloc Raider
Join Date: Nov 2010
Posts: 7
Aura bug

I am not sure if this is the right place to post, but I am having a bug where when I hove my auras (I am using the Aura frame mod) all it shows is info like I am inspecting myself. I attached a screenshot to explain it better
Attached Thumbnails
Click image for larger version

Name:	WoWScrnShot_071011_173142.jpg
Views:	383
Size:	322.9 KB
ID:	6315  
Nikoru-chan is offline  
Old 07-10-11, 03:38 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
That looks like a conflict with another mod.

I might suggest you try disabling your other mods one at a time and see if/when the problem goes away... then we'll know which mod it is that we're conflicting with.

I would start with any mods you have the alter your tooltips.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Old 07-10-11, 04:03 PM   #3
Nikoru-chan
A Murloc Raider
Join Date: Nov 2010
Posts: 7
Looks like it's MyRolePlay that is causing the conflict <3
Nikoru-chan is offline  
Old 07-10-11, 07:06 PM   #4
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
Odds are we're competing for the tooltips.

I'll keep it in mind as I'm testing nUI6. In the meantime, there's really nothing to be done about it in nUI5 since it's at end of life.
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Aura bug

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off