Thread Tools Display Modes
Unread 07-31-11, 10:02 PM   #1
Taabissa
A Deviate Faerie Dragon
Join Date: Nov 2010
Posts: 13
Massive framerate lag

Hello!

I love carbonite, it's awesome and all but lately it's been acting up and I really don't know why.

The past few weeks on the first raiding day of the week I have to reboot my computer because frame rate lag becomes so bad, and just now doing Tol Barad battle.

I always try restarting the game first but it doesn't fix it. Since that doesn't fix it, I am forced to do a complete reboot of my computer (I sleep my computer when not in use). Today in Tol Barad I started with a quick restart of WoW and got no where. Since i was in the battle and my framerate was so low I decided to just try hiding my UI and it fixed my framerate. I showed my UI again and framerate went back to .5. I disabled carbonite and my framerate never wavered.

I had chocked it up to firelands being a lot of fire and taxing my video card and it needed a fresh reboot, but since it seems to be carbonite, i have no idea.

Anyone have any suggestions on how to fix it? thanks
__________________
Taabissa is offline  
Unread 07-31-11, 11:24 PM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,797
Try running with Carbonite as your only enabled addon. That's the only way to really tell if the problem is being caused by Carbonite alone.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Massive framerate lag

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off