Thread Tools Display Modes
Unread 12-12-11, 05:46 PM   #1
Velocitas
A Murloc Raider
Join Date: Apr 2009
Posts: 5
Big black bar at bottom of screen

Was just wondering if I'm the only one having this.

Mostly when I start up the game and enter the world, the game hangs for a second or two, and then I see a big black bar below the screen from left to right. The bar fills about half of the nUI area. Only with a /reloadui it's solved. I have this problems for quite some while now, and also with the nUI_5.07.22_Plus release. I know you guys focusing on nUI6 so it's not that important, but only if this might be solved easily I would strongly recommend myself as a volunteer to test out a fix for that. That is, of course if it is caused by nUI and not some of the other addons I use.

But let's first see if there are others who have this problem I have.. reactions can be put below this.


Greetz and thanks, V
Velocitas is offline  
Unread 12-12-11, 07:58 PM   #2
spiel2001
nUI's Author
 
spiel2001's Avatar
AddOn Author - Click to view addons
Join Date: Jun 2008
Posts: 7,724
It sounds like you have an addon that is breaking nUI when you first log in.

For starters, nUI does have a big black bar at the bottom... it is a "viewport" and is used to keep the character centered in your screen above the dashboard and so none of the game is hidden behind the dashboard... so that is normal.

But... it should be hidden behind the dashboard which it seems is not loading correctly.

I would suggest you try doing a clean installation of nUI as per these instructions and see if that doesn't fix it...

http://www.wowinterface.com/forums/s...ad.php?t=37330
__________________

What people don't get is that I am, ultimately, an artist at heart.
My brush has two colors, 1 and 0, and my canvas is made of silicon.



Official nUI Web Site: http://www.nUIaddon.com
Official nUI Support Forum: http://forums.nUIaddon.com
My day job: http://www.presidio.com/
spiel2001 is offline  
Unread 12-12-11, 11:00 PM   #3
schmitty
A Cliff Giant
 
schmitty's Avatar
Join Date: May 2010
Posts: 75
Originally Posted by Velocitas View Post
Was just wondering if I'm the only one having this.

Mostly when I start up the game and enter the world, the game hangs for a second or two, and then I see a big black bar below the screen from left to right. The bar fills about half of the nUI area. Only with a /reloadui it's solved. I have this problems for quite some while now, and also with the nUI_5.07.22_Plus release. I know you guys focusing on nUI6 so it's not that important, but only if this might be solved easily I would strongly recommend myself as a volunteer to test out a fix for that. That is, of course if it is caused by nUI and not some of the other addons I use.

But let's first see if there are others who have this problem I have.. reactions can be put below this.


Greetz and thanks, V

By any chance, are you using the nUI InvisiSkin layout? If so, you may want to try /nui viewport twice
__________________
____________________________________________
Schmitty


schmitty is offline  
Unread 12-15-11, 09:34 AM   #4
Velocitas
A Murloc Raider
Join Date: Apr 2009
Posts: 5
Thumbs up Solved

Thanks for replying, guys!

I reinstalled nUI several times now, but that didn't to the trick.
But.. yes, I use the invisi-skin addon and /nui viewport does do the trick!

Thanks a lot!

V
Velocitas is offline  
Unread 01-14-12, 05:18 PM   #5
twizt3dkitty
A Cliff Giant
 
twizt3dkitty's Avatar
Join Date: Nov 2011
Posts: 46
i can confirm I had the same problem, and the same fix worked
twizt3dkitty is offline  
 

Go BackWoWInterface » Featured Projects » nUI, MozzFullWorldMap and PartySpotter » Support » nUI: Bug Reports » Big black bar at bottom of screen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off