Reply
Thread Tools Display Modes
Unread 09-02-12, 11:45 AM   #1
Unkn
Premium Member
 
Unkn's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 258
Missing calendar textures (split from another thread)

Hey along these same lines. Does anyone have a fix for the calender textures blizz broke?

July 4-5 Fireworks Spectacular
Sept 19-20 Pirates' Day
Oct 2-3 Day of the Dead

They've got the annoying green boxes atm.
__________________
"I'm very feminine. And I'll beat the crap out of ANYONE who disagrees!"
Unkn is offline   Reply With Quote
Unread 09-02-12, 02:18 PM   #2
Tonyleila
A Rage Talon Dragon Guard
 
Tonyleila's Avatar
AddOn Author - Click to view addons
Join Date: Mar 2010
Posts: 317
Originally Posted by Unkn View Post
Hey along these same lines. Does anyone have a fix for the calender textures blizz broke?
July 4-5 Fireworks Spectacular
Sept 19-20 Pirates' Day
Oct 2-3 Day of the Dead
They've got the annoying green boxes atm.
I have no green boxes the days are shown with normal icons for me (german client) maybe its an addon causing this?
__________________
Author of: LeilaUI and Aurora: Missing Textures
__________________

Last edited by Tonyleila : 09-02-12 at 02:26 PM.
Tonyleila is offline   Reply With Quote
Unread 09-02-12, 06:41 PM   #3
Unkn
Premium Member
 
Unkn's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 258
Strange 4 guildies confirmed it. We are all in US though. Maybe we all have something messing with it since all of us have various addons we use.
__________________
"I'm very feminine. And I'll beat the crap out of ANYONE who disagrees!"
Unkn is offline   Reply With Quote
Unread 09-02-12, 07:25 PM   #4
Moxie
A Cobalt Mageweaver
 
Moxie's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 203
I'm also seeing green textures for the events listed. Checked with all mods turned off on a US client.
__________________
"Someday we'll look back on this, laugh nervously and quickly change the subject."

"The truth is like sunlight: people used to think it was good for you."
Moxie is offline   Reply With Quote
Unread 09-02-12, 09:05 PM   #5
Talyrius
A Frostmaul Preserver
 
Talyrius's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 294
I'm NOT seeing green textures for those calendar events (enUS).
Talyrius is offline   Reply With Quote
Unread 09-03-12, 07:43 AM   #6
Unkn
Premium Member
 
Unkn's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 258
I think its one of the textures from Aurora: Missing Textures. I'm trying wow without it and addons now. I still get the green events with no addons at all so its either blizz malfunction or something with those textures.

Edit: After checking it out. No addons, no textures in interface folder. Deleted my "blizzard addons" as well. The green textures are still there. How strange. Not game breaking just odd.


Thanks for moving us Seerah. I didn't think this would turn into a few people with the problem. I tend to have wacky bugs from conflicts with different addons.
__________________
"I'm very feminine. And I'll beat the crap out of ANYONE who disagrees!"

Last edited by Unkn : 09-03-12 at 07:55 AM. Reason: thanks
Unkn is offline   Reply With Quote
Unread 09-03-12, 11:01 AM   #7
Moxie
A Cobalt Mageweaver
 
Moxie's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 203
It's odd that people on the US client have conflicting reports of this. I wonder what's causing it, as I've tried it with a clean install, as it were, and I'm still seeing them. No major problem as I barely look at the calendar, but very, very odd.
__________________
"Someday we'll look back on this, laugh nervously and quickly change the subject."

"The truth is like sunlight: people used to think it was good for you."
Moxie is offline   Reply With Quote
Unread 09-03-12, 11:24 AM   #8
Talyrius
A Frostmaul Preserver
 
Talyrius's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 294
While looking at the map for Kalimdor, when I mouseover Uldum I see a green texture. Does this happen for anyone else?
Talyrius is offline   Reply With Quote
Unread 09-03-12, 11:52 AM   #9
sakurakira
A Flamescale Wyrmkin
 
sakurakira's Avatar
AddOn Author - Click to view addons
Join Date: Jul 2008
Posts: 140
Originally Posted by Decabah View Post
I'm also seeing green textures for the events listed. Checked with all mods turned off on a US client.
Same here. Very strange.

I checked in the Interface/Calendar folder that I extracted and all of the correct images for those 3 events are there, as they were in the 4.3 version. And it's only just those 3 holidays: Day of the Dead, Pirates' Day, and the Fireworks Spectacular; all other holidays look just fine.

[EDIT]
OK, this just gets weirder... i was in Strath farming the mount when I happened to look at the calendar. The icons were there! I finished that run, zoned out, and they were gone again. Zone in, there again. So this seems server based?

o_O
__________________
Arise, my champion!

Carnation / 90 Blood Elf Priest / <Adversity> / Vek'nilash-US

Last edited by sakurakira : 09-03-12 at 02:33 PM.
sakurakira is offline   Reply With Quote
Unread 09-03-12, 12:21 PM   #10
Unkn
Premium Member
 
Unkn's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 258
Hrm my uldum is working. I'm not really worried about a few green calendar square its just odd.

Then again all the characters in the game world were pants-less for the first 2 days of this patch. I'm sure my client has some crazy quirks.
__________________
"I'm very feminine. And I'll beat the crap out of ANYONE who disagrees!"
Unkn is offline   Reply With Quote
Unread 09-03-12, 12:40 PM   #11
Moxie
A Cobalt Mageweaver
 
Moxie's Avatar
AddOn Author - Click to view addons
Join Date: Oct 2008
Posts: 203
Originally Posted by Talyrius View Post
While looking at the map for Kalimdor, when I mouseover Uldum I see a green texture. Does this happen for anyone else?
I see that as well.
__________________
"Someday we'll look back on this, laugh nervously and quickly change the subject."

"The truth is like sunlight: people used to think it was good for you."
Moxie is offline   Reply With Quote
Unread 09-04-12, 07:57 AM   #12
UrbanArmitage
An Aku'mai Servant
Join Date: Jun 2012
Posts: 37
Well tbh there is some strange $%^& going on with the live servers after the 5.0.4 update. On Vek'nilash EU realm the whole of Outland is very quirky at the moment. Things like main map showing addon pointers to things like herbs and mining spots but the main map itself is gone and you just see the sky through a hole in the frame, people arriving at raids via summoning stone and everyone is there ... except its only their mounts running around without riders on them and showing empty saddles, etc! Oh, and last night the Ashes mount dropped twice in two runs of Tempest Keep when we have been running it as a guild twice a week with main and alt runs for 6 months and never seen it drop, reports from other players that extremely rare drops were being found everywhere last night, etc.

If the textures are there in Strath but not in other places it may be a similar issue with specific areas of the world at the moment.

My 2c
UrbanArmitage is offline   Reply With Quote
Reply

Go BackWoWInterface » AddOns, Compilations, Macros » AddOn Help/Support » Missing calendar textures (split from another thread)

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off