Reply
 
Thread Tools Display Modes
Old 09-09-12, 05:32 AM   #1
Brainn
A Frostmaul Preserver
AddOn Author - Click to view addons
Join Date: Apr 2009
Posts: 263
[Bug/Request] ChatEditBox

The ChatEditBox is somewhat inconsisten when using multiple chatframes. I have 2 chatframes in my interface, and about 90% of the time the ChatEditBox attaches to the second chatframe, but sometimes it attaches to the first chatframe. I cant find any pattern why this happens.

A option to mark a chatframe as the 'primary target' for the chateditbox would be a good adition.
Brainn is offline   Reply With Quote
Old 09-11-12, 04:10 AM   #2
sigg
Featured Artist
 
sigg's Avatar
Featured
Join Date: Aug 2008
Posts: 1,200
I added a green color to the default editbox.

Is it Ok ?
__________________
RDX manager
Sigg
sigg is offline   Reply With Quote
Old 09-11-12, 10:49 AM   #3
Brainn
A Frostmaul Preserver
AddOn Author - Click to view addons
Join Date: Apr 2009
Posts: 263
the editbox seems to allways attache to the default chatframe now, but i will monitor this for a few days since the problem occured very rarely - but now i got another problem:
on the second chatframe, the frame where the editbox would be is completely gone. in theory this is what i would like to achieve, but it leaves a empty space between the chatframe and the tab selector box (see screenshot)


the other 2 problems i had with chatframes work perfectly now
Attached Thumbnails
Click image for larger version

Name:	cf.jpg
Views:	292
Size:	619.4 KB
ID:	7177  
Brainn is offline   Reply With Quote
Old 09-12-12, 11:34 AM   #4
sigg
Featured Artist
 
sigg's Avatar
Featured
Join Date: Aug 2008
Posts: 1,200
Should be fixed now.

I added a texture into the editbox to see the main one.

__________________
RDX manager
Sigg
sigg is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » OpenRDX » OpenRDX Support » OpenRDX: Bug/Error Reports » [Bug/Request] ChatEditBox

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off