Thread Tools Display Modes
Old 09-18-12, 07:39 PM   #1
sabreheart
A Defias Bandit
Join Date: Sep 2012
Posts: 2
Nodes

Since the update my minimap is not showing any of the nodes...it will leave an icon on the minimap after I gather the node but not show me that the node is there on the map, so I have to search by looking around which is not very productive. Are there any fixes that anyone can offer?
sabreheart is offline  
Old 09-18-12, 11:59 PM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,784
Several questions spring to mind: Did you import Carbonites node data base, are you tracking whatever gathering skill you are using through the Blizzard tracking facility, and are the Blizzard and Carbonite maps merged?
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline  
Old 09-23-12, 11:26 AM   #3
sabreheart
A Defias Bandit
Join Date: Sep 2012
Posts: 2
yup, i believe i have the maps merged and yes i am tracking minerals through the blizzard interface. I had to play with the transparencies to get them to start to show but it degrades the map greatly, so while this is a temporary fix there has to be something else wrong somewhere.
sabreheart is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Nodes

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off