Thread Tools Display Modes
Unread 02-11-14, 02:53 PM   #1
ericchub
A Defias Bandit
Join Date: Sep 2012
Posts: 3
Carbonite causing alot of lag....

When accepting quests, or killing mobs, or even in an instance and other players loot mobs and when i enter instances, my computer lags ALOT for about 10-15 secs, then i can play again. It wasnt doing this 2 days ago, but i had to replace my Hard drive, and reinstalled everything again, but now it's doing that. Anyone know what can cause that, cause it does it on my laptop also (its been doing that a while on my laptop, but i dont use it often enough to complain)...but this is my main computer, never had this prob till reinstall...anything?
ericchub is offline  
Unread 02-11-14, 02:55 PM   #2
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,322
Short answer.... No, we don't know yet what is causing it.

http://www.wowinterface.com/forums/s...ad.php?t=48483 is a thread for discussing it while we try to figure out what is causing it.
Rythal is offline  
Unread 02-11-14, 03:00 PM   #3
ericchub
A Defias Bandit
Join Date: Sep 2012
Posts: 3
Thanks for the info Rythal, i will be following that thread to know what can be done, its weird that it wasnt doing it before i reinstalled though...very strange :P
ericchub is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » Carbonite causing alot of lag....

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off