Reply
Thread Tools Display Modes
Unread 10-07-12, 06:00 PM   #1
DesiiAnowor
A Kobold Labourer
Join Date: Oct 2012
Posts: 1
Map, Icons, FrameRate, Quests bugs

EDITED:: I checked the curse version of carbonite and it is 4.301 not the 5.051 version. After updating using the download on the WoW Interface site, it seems to be working ok. I've not tested anything yet but the FPS did go up (still not back to my usual 15-18 with all addons but we'll see).

Would it be possible to get the curse site updated to the correct version? It is much easier to just have curse check for updates Thanks.



original message:

I used the curse client to update Carbonite today - after seeing the update here on the forums and main site. Upon activating Carbonite in-game (with all other add-ons turned off) my frame rate dropped from the normal 15-18 to 2...with other add-ons turned on the FPS was 1.

The minimap is put into the map (which is how I like it) however the minimap buttons are still around the circular area of the minimap now in the carbonite map - and not being put into their own bar in the upper right hand corner like they should be.

Quests are not showing up in the quest tracker, instead I am seeing the box for it along with the original WoW quest tracker log.

I did not test anything else as having only 2 FPS makes it difficult to do anything. I was in Kun-Lai Summit and in a temple building when logging in. Also the map was all black (probably because I was inside).

Last edited by DesiiAnowor : 10-07-12 at 06:10 PM.
DesiiAnowor is offline   Reply With Quote
Unread 10-09-12, 07:49 PM   #2
jeffy162
Premium Member
 
jeffy162's Avatar
Premium Member
AddOn Author - Click to view addons
Join Date: May 2009
Posts: 1,833
Carbonite is now being updated on Curse.com.

As for the FPS issue, make sure that the Blizzard "Zone" (the one you open with "shift + M") map is closed. That used to be an issue for some people's set up, but I thought that was fixed back in Cataclysm. I don't personally use that map so I have never had the issue.

If that map isn't open, make absolutely sure that ALL of your addons are up to date, and make sure you either have "Display Lua Errors" turned on in Blizzard's "Interface > Help" options, or you're using an addon that catches Lua errors. !BugGrabber and its' partner BugSack are excellent for that. The reason for this is because if you have no way to show/catch/see the Lua errors, you might be getting a lot of them and that has been known to effect frame rates. It might not be something that will break your game/UI, or something like that, but it's enough to cause your game to slow down.
__________________
Ahhhh, the vagueries of the aging mind. Wait.... What was I saying?

jeffy162 is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Map, Icons, FrameRate, Quests bugs

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off