Thread Tools Display Modes
Unread 06-17-13, 10:51 PM   #1
Kreelor
An Onyxian Warder
 
Kreelor's Avatar
Join Date: Feb 2008
Posts: 384
Question gathering icons disappear from display

This is not a complaint. It's an observation, with a question.

Reference: Map herb icons disappear after selecting specific herbs and assigning a route for them. I chose 4 herb types manually for the route to pass through. Everything works great, except for the following issue.

Note: I'm using the Released version of Carbonite.

I've attached 2 graphics to show the "before" and then the "after" display which occurs immediately upon reaching the very first Node. As soon as the 'ding' occurs upon reaching the first node, all gathering icons disappear from the map, even though they were displaying properly at first. This does not effect the routing capability; I can still follow the route. But, it's very awkward not knowing which herb I'm heading towards.

So, my question is "Is this a known issue which has been fixed already in the unreleased version(s)?
Attached Thumbnails
Click image for larger version

Name:	herb routes graphic 1.JPG
Views:	196
Size:	713.4 KB
ID:	7766  Click image for larger version

Name:	herb routes graphic 2.JPG
Views:	199
Size:	722.0 KB
ID:	7767  
Kreelor is offline  
Unread 06-18-13, 07:58 AM   #2
JimJoBlue
An Onyxian Warder
 
JimJoBlue's Avatar
AddOn Author - Click to view addons
Join Date: Aug 2012
Posts: 362
I'm not sure if it's a known issue, but I can confirm that the same happens with the beta...

As you have observed, the route stays and it even ticks off the node when you have reached the required distance. But as soon as you reach the first node, the graphics disappear.
__________________
I still say a church steeple with a lightning rod on top shows a lack of confidence. Doug McLeod



Last edited by JimJoBlue : 06-18-13 at 08:00 AM.
JimJoBlue is offline  
Unread 06-18-13, 12:51 PM   #3
Kreelor
An Onyxian Warder
 
Kreelor's Avatar
Join Date: Feb 2008
Posts: 384
Thank you very much JimJoBlue. Your reply confirms to me that the issue is not specific to my installation of Carbonite nor related to my GPU. That's reassuring! Hopefully, this issue will be fixed in a future release. After all, the "Gathering" professions are important to overall game-play. And, Carbonite's routing is a real boon in gathering, as it cuts down time significantly! It's especially useful in having the ability to set routes for specific herbs, based upon their item 'levels.' Thanks for replying!
Kreelor is offline  
Unread 06-20-13, 09:11 PM   #4
Kreelor
An Onyxian Warder
 
Kreelor's Avatar
Join Date: Feb 2008
Posts: 384
I suppose this question should be aimed at Rythal?

I asked earlier:
So, my question is "Is this a known issue which has been fixed already in the unreleased version(s)?
I'm just wondering whether or not I should attempt (again) to use the latest Beta/Alpha version, if the issue I mentioned has been fixed in one of those?

I haven't read yet how I should uninstall my version then install the Beta/Alpha version, so I'm a little paranoid about messing up my 'working' version of the "Released" version. For the most part, the Released version is 75% adequate for what I do, even though I can't use it for questing. I use the Zygor Leveling Guide for that, but I haven't purchased the Pandaria upgrade guide from Zygor. The 1-80 Leveling Guide is superb!

Last edited by Kreelor : 06-20-13 at 09:44 PM. Reason: typo
Kreelor is offline  
Unread 06-20-13, 09:38 PM   #5
Rythal
Featured Artist
Featured
Join Date: Aug 2012
Posts: 1,293
No it's not something fixed in the new version yet... this is the first time i'm hearing about it so I'll need to look into why it's happening.
Rythal is offline  
 

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite Archive » gathering icons disappear from display

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off