Reply
Thread Tools Display Modes
Unread 02-23-13, 06:41 PM   #1
Hardatha
A Kobold Labourer
Join Date: Feb 2013
Posts: 1
Issue with the Map

Hello This Well I'm not sure its a bug but It just started randomly doing this recently

Basically what happens is I can see everything in the zone Im in 100 percent fine but When I press m for the world map its just a gray screen but when I move my mouse around the zones still appear but I cant actually see the continents or anything its a annoying bug espeascially for quests where I have to go somewhere else entirely
Any help would be greatly appreciated
Hardatha is offline   Reply With Quote
Unread 02-24-13, 09:12 AM   #2
JimJoBlue
A Rage Talon Dragon Guard
 
JimJoBlue's Avatar
AddOn Author - Click to view addons
Join Date: Aug 2012
Posts: 347
Interesting....

Do you get any LUA errors?

If you don't know what a LUA error is download a couple of addons called Bugsack and bug grabber.

http://www.curse.com/addons/wow/bugsack
http://www.curse.com/addons/wow/bug-grabber

With them two addons installed you will have a little sack on your carb app bar. When it is green you have no bugs.. Red means you have caught a bug! You then need to copy and paste it here.

These lua error reports greatly help in identifying what went wrong...
__________________
I still say a church steeple with a lightning rod on top shows a lack of confidence. Doug McLeod


JimJoBlue is offline   Reply With Quote
Reply

Go BackWoWInterface » Featured Projects » Carbonite » Carbonite: Bug Reports - Live Release Version » Issue with the Map

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off