Quantcast Patch 5.1 compatibility - WoWInterface
Thread Tools Display Modes
10-27-12, 08:51 AM   #1
A Pyroguard Emberseer
zork's Avatar
AddOn Author - Click to view addons
Join Date: Jul 2008
Posts: 1,616
Patch 5.1 compatibility

MoP Beta is over. MoP PTR servers are up and running patch 5.1.

Current issues:
- I cannot mark an addon compatible to WoW 5.1
- The MoP Beta forums should be renamed to PTR
| Simple is beautiful.
| WoWI AddOns | GitHub | Zork (WoW) | TDMOG

"I wonder what the non-pathetic people are doing tonight?" - Rajesh Koothrappali (The Big Bang Theory)
  Reply With Quote

WoWInterface » Site Forums » Site help, bugs, suggestions/questions » Patch 5.1 compatibility

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off